#openstack-meeting: multi_arch

Meeting started by ricolin at 15:00:43 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 15:00:52)
    1. ACTION: ricolin and jeremyfreudberg will help to attend VPTG planning meeting to make sure SIG stay up-to dated (ricolin, 15:22:06)


Meeting ended at 15:27:39 UTC (full logs).

Action items

  1. ricolin and jeremyfreudberg will help to attend VPTG planning meeting to make sure SIG stay up-to dated


Action items, by person

  1. jeremyfreudberg
    1. ricolin and jeremyfreudberg will help to attend VPTG planning meeting to make sure SIG stay up-to dated
  2. ricolin
    1. ricolin and jeremyfreudberg will help to attend VPTG planning meeting to make sure SIG stay up-to dated


People present (lines said)

  1. ricolin (42)
  2. jeremyfreudberg (28)
  3. rh-jelabarre (4)
  4. openstack (3)


Generated by MeetBot 0.1.4.