15:06:19 <ricolin> #startmeeting multi_arch
15:06:20 <openstack> Meeting started Tue Feb  4 15:06:19 2020 UTC and is due to finish in 60 minutes.  The chair is ricolin. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:06:21 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:06:23 <openstack> The meeting name has been set to 'multi_arch'
15:06:31 <ricolin> #topic roll call
15:06:50 <jeremyfreudberg> o/
15:06:50 <ricolin> jeremyfreudberg, sorry, I was delayed
15:06:51 <TrevorV> o/
15:06:57 <jeremyfreudberg> no worries
15:06:58 <rh-jelabarre> o/
15:07:41 <ricolin> please put topics in agenda https://etherpad.openstack.org/p/Multi-Arch-agenda
15:08:13 * ricolin just get back from Chinese New Year break, so no much to update from his side:)
15:09:22 <jeremyfreudberg> i don't have any additonal topics to add to that agenda. looks good
15:10:01 <ricolin> #topic Follow on CI Resources
15:10:32 <ricolin> as ianw mentioned in #openstack-multi-arch earlier
15:10:44 <ricolin> there's some persistent connection problems between the london and us cloud for upstream gate
15:11:30 <ricolin> they're still working on it
15:12:52 <ricolin> he will update story once more information pop up
15:14:06 <ricolin> from my side, I propose to update kubernetes/cloud-provider-openstack and support for multi-arch container image before my long break
15:14:46 <ricolin> Some job failed apparently, need to check that
15:15:33 <ricolin> feel free to take a look
15:15:35 <ricolin> #link https://github.com/kubernetes/cloud-provider-openstack/pull/910
15:15:43 <jeremyfreudberg> ricolin: cool, i am looking at the patch now, even though i don't know much about k8s
15:16:12 <ricolin> jeremyfreudberg, thanks
15:16:32 <ricolin> jeremyfreudberg, rh-jelabarre TrevorV anything to update for CI resources that you know?
15:16:50 <TrevorV> Nothing on my end, sorry
15:17:14 <jeremyfreudberg> ricolin: nope. we are all more on ppc than on arm. and ppc CI is a different story
15:18:04 <ricolin> jeremyfreudberg, how's ppc goes:)
15:19:20 <jeremyfreudberg> ricolin: ppc itself is going fine. but i believe IBM is taking most of the responsibility for ppc CI, not as much red hat
15:21:03 <ricolin> jeremyfreudberg, we have a specific CI env for ppc on upstream?
15:22:07 <jeremyfreudberg> ricolin: it's unclear to me. it might be more an rdo thing, need to talk internally
15:22:51 <ricolin> jeremyfreudberg, got it
15:23:13 <ricolin> move on
15:23:17 <ricolin> #topic Follow on Repo and StoryBoard setup
15:23:59 <ricolin> the next action mentioned from last meeting is to send out init doc and test patch for our repo
15:24:37 <ricolin> which I fail to do it before my long vacation, but will keep that task and finish it this week
15:25:07 * ricolin that's what happen when you live two New years in an year:)
15:25:13 <rh-jelabarre> what would we use the multi-arch-sig repo for (as opposed to the storyboard)?
15:25:40 <ricolin> rh-jelabarre, to keep documents for now
15:25:43 <TrevorV> I'm a little unfamiliar with "storyboard" myself, is it another ticketing system of some kind?
15:25:54 <ricolin> TrevorV, yes
15:26:09 <jeremyfreudberg> TrevorV: storyboard is similar to launchpad -- bugs and features tracking
15:26:11 <ricolin> #link https://storyboard.openstack.org/#!/project/openstack/multi-arch-sig
15:26:18 <rh-jelabarre> it looked to be more documentation (which is why I wondered about the difference between it and repo)
15:26:27 <TrevorV> No worries, I get it.
15:26:31 <TrevorV> Cool, just curious
15:27:36 <ricolin> #action ricolin should send out doc init structure in multi arch sig repo
15:27:42 <ricolin> move on
15:27:44 <jeremyfreudberg> thanks ricolin
15:27:48 <ricolin> #topic Follow on documentation
15:27:55 <ricolin> jeremyfreudberg, any update on this?
15:28:17 <jeremyfreudberg> ricolin: my update is just https://storyboard.openstack.org/#!/story/2007253
15:28:25 <ricolin> #link https://storyboard.openstack.org/#!/story/2007253
15:29:06 <ricolin> got it
15:29:37 <jeremyfreudberg> i want to write a good overview document based on what i mention in the story
15:29:38 <ricolin> I don't have much to update on docs either:)
15:29:58 <jeremyfreudberg> and then other participants can link out from that document to their own documents with specific knowledge
15:30:22 <ricolin> that's good idea
15:30:37 <jeremyfreudberg> i will try to work on it soon
15:30:48 <ricolin> jeremyfreudberg, thanks!
15:30:57 <jeremyfreudberg> and eventually incorporate it into repo after you do the initial strucutre for doc there
15:31:47 <ricolin> I will send it out asap
15:32:32 <ricolin> you can work on it on etherpad or some other place, and we can push it into patch once repo is ready for it
15:32:41 <jeremyfreudberg> ricolin: sounds good
15:33:13 <ricolin> move on:)
15:33:16 <ricolin> #topic open discussion
15:33:41 <ricolin> jeremyfreudberg, rh-jelabarre TrevorV anything else that you think we should discuss today?
15:34:04 <jeremyfreudberg> ricolin: i was wondering whether we should be logging #openstack-multi-arch
15:34:08 <TrevorV> I'm curious about the "meeting times" lines in the agenda... unless I'm wrong (totally possible) those lines need updated
15:34:32 <jeremyfreudberg> does not appear in http://eavesdrop.openstack.org/irclogs/ (because does not appear in https://opendev.org/opendev/system-config/src/branch/master/hiera/common.yaml )
15:34:48 <TrevorV> Nope, wait, nevermind... I misunderstood.
15:34:56 <ricolin> jeremyfreudberg, I guess I missed that part
15:35:05 <ricolin> we need to fix that indeed
15:35:29 <ricolin> TrevorV, :)
15:35:32 <jeremyfreudberg> ricolin: it is not 100% mandatory. but maybe it's a good idea. some people will find it useful
15:36:19 <TrevorV> I misread the lines, for whatever reason I thought *this* time slot was marked to be in the openstack-meeting-alt channel, but it wasn't.  My fault!  Sorry :D
15:36:31 <ricolin> jeremyfreudberg, will update https://opendev.org/opendev/system-config/src/branch/master/hiera/common.yaml later
15:36:50 <jeremyfreudberg> ricolin: TrevorV makes a good point, do you think we should meet in #openstack-meeting-* or just consolidate into #openstack-multi-arch for everything?
15:37:43 <ricolin> jeremyfreudberg, from my experience, to host meeting in SIG irc channel will easily lost people's attention
15:38:05 <jeremyfreudberg> ricolin: ok, sure
15:38:13 <jeremyfreudberg> ricolin: let's keep it in #openstack-meeting-* then :)
15:38:55 <ricolin> jeremyfreudberg, we can totally move to it if there's a lot of people in openstack-multi-arch channel:)
15:39:21 <ricolin> for now, I think we need more attention:)
15:39:24 <jeremyfreudberg> yup
15:39:50 <TrevorV> So when you say "openstack-meeting-*" you do mean this channel still for this meeting, and then the one that happens many hours before it is still in "-arch"?
15:39:55 <TrevorV> -alt****
15:39:57 <TrevorV> sorry, mistype
15:40:09 <jeremyfreudberg> TrevorV: exactly, no change right now
15:41:03 <ricolin> TrevorV, it's a good suggestion, I should also post information in meeting-alt before meeting time, so others know we're here:)
15:42:13 <TrevorV> Yep, sounds good to me.
15:42:34 <ricolin> Okay, if nothing else, let's end this meeting so you can go back to target the real works:)
15:43:27 <jeremyfreudberg> thanks ricolin !
15:43:51 <ricolin> BTW most of our CI jobs still not register a Story in our storyboard, we need to target that in this week as well
15:44:43 <ricolin> #action all please fill a story for you CI jobs in our storyboard so others can keep tracking it
15:45:07 <ricolin> #endmeeting