#openstack-meeting: multi_arch

Meeting started by ricolin at 15:00:23 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 15:00:31)
  2. greeting:) (ricolin, 15:09:56)
    1. ACTION: jeremyfreudberg will help with docs once docs repo is ready:) (ricolin, 15:28:36)
    2. ACTION: ricolin sync today's meeting info with people who signed up in etherpad https://etherpad.openstack.org/p/Multi-arch (ricolin, 15:32:35)
    3. ACTION: jeremyfreudberg will help to update governance-sigs to make more clear description for Multi-Arch SIG (ricolin, 15:37:06)


Meeting ended at 15:41:19 UTC (full logs).

Action items

  1. jeremyfreudberg will help with docs once docs repo is ready:)
  2. ricolin sync today's meeting info with people who signed up in etherpad https://etherpad.openstack.org/p/Multi-arch
  3. jeremyfreudberg will help to update governance-sigs to make more clear description for Multi-Arch SIG


Action items, by person

  1. jeremyfreudberg
    1. jeremyfreudberg will help with docs once docs repo is ready:)
    2. jeremyfreudberg will help to update governance-sigs to make more clear description for Multi-Arch SIG
  2. openstack
    1. ricolin sync today's meeting info with people who signed up in etherpad https://etherpad.openstack.org/p/Multi-arch
  3. ricolin
    1. ricolin sync today's meeting info with people who signed up in etherpad https://etherpad.openstack.org/p/Multi-arch


People present (lines said)

  1. ricolin (50)
  2. jeremyfreudberg (29)
  3. hrw (7)
  4. openstack (3)


Generated by MeetBot 0.1.4.