#openstack-monasca: monasca

Meeting started by chaconpiza at 13:00:12 UTC (full logs).

Meeting summary

  1. Action items from previous meeting (chaconpiza, 13:03:09)
  2. monasca-docker and zookeeper (chaconpiza, 13:07:17)
    1. https://github.com/monasca/monasca-docker/tree/master/monasca-thresh#running-with-and-without-storm (witek, 13:12:20)

  3. kafka version in monasca-docker (chaconpiza, 13:25:36)
    1. ACTION: Update kafka in monasca/monasca-docker (chaconpiza, 13:27:45)

  4. PTG planning (chaconpiza, 13:30:12)
    1. ACTION: Ask The Kendalls for a zoom backup channel (chaconpiza, 13:33:21)
    2. https://object-storage-ca-ymq-1.vexxhost.net/swift/v1/6e4619c416ff4bd19e1c087f27a43eea/www-assets-prod/ptg/PTG2020-Schedule.pdf (witek, 13:38:26)
    3. https://www.openstack.org/ptg (witek, 13:41:34)
    4. ACTION: advertising our sessions. I will take this action (chaconpiza, 13:42:51)
    5. http://ptg.openstack.org/etherpads.html (witek, 13:45:30)

  5. AOB (chaconpiza, 13:48:49)
    1. http://codesearch.openstack.org/?q=ujson&i=nope&files=&repos=openstack/monasca-agent,openstack/monasca-analytics,openstack/monasca-api,openstack/monasca-ceilometer,openstack/monasca-common,openstack/monasca-events-api,openstack/monasca-grafana-datasource,openstack/monasca-kibana-plugin,openstack/monasca-log-api,openstack/monasca-notification,openstack/monasca-persister,openstack/monasca-specs,openstack/mon (chaconpiza, 13:49:46)
    2. ACTION: remove ujson traces from notificatin and persister (chaconpiza, 13:51:49)


Meeting ended at 13:56:08 UTC (full logs).

Action items

  1. Update kafka in monasca/monasca-docker
  2. Ask The Kendalls for a zoom backup channel
  3. advertising our sessions. I will take this action
  4. remove ujson traces from notificatin and persister


People present (lines said)

  1. chaconpiza (64)
  2. witek (40)
  3. bandorf (28)
  4. Wasaac (8)
  5. openstack (3)
  6. openstackgerrit (1)


Generated by MeetBot 0.1.4.