#openstack-monasca: monasca

Meeting started by witek at 13:01:10 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/monasca-team-meeting-agenda (witek, 13:01:54)

  1. virtual PTG (witek, 13:02:32)
    1. https://wiki.openstack.org/wiki/MonascaTrainPTG (witek, 13:07:52)
    2. https://etherpad.opendev.org/p/monasca-planning-ussuri (witek, 13:10:25)
    3. https://ethercalc.openstack.org/126u8ek25noy (witek, 13:16:02)
    4. ACTION: witek create etherpad for PTG planning (witek, 13:23:37)
    5. ACTION: witek book a slot for Monasca session at PTG (witek, 13:24:20)

  2. updating alarm definitions (witek, 13:26:15)
  3. reviews (witek, 13:42:26)
    1. https://storyboard.openstack.org/#!/story/2006837 (witek, 13:45:02)
    2. https://review.opendev.org/#/q/projects:openstack/monasca+is:open+topic:update-hacking (witek, 13:45:47)
    3. https://review.opendev.org/716408 (witek, 13:46:26)
    4. https://review.opendev.org/#/q/(projects:openstack/monasca+OR+project:openstack/python-monascaclient)+is:open+topic:unittest.mock (witek, 13:54:16)

  4. RC1 (witek, 13:58:05)


Meeting ended at 14:02:28 UTC (full logs).

Action items

  1. witek create etherpad for PTG planning
  2. witek book a slot for Monasca session at PTG


Action items, by person

  1. witek
    1. witek create etherpad for PTG planning
    2. witek book a slot for Monasca session at PTG


People present (lines said)

  1. witek (92)
  2. bandorf (32)
  3. chaconpiza (22)
  4. dougsz (10)
  5. openstack (3)
  6. adriancz (2)
  7. openstackgerrit (1)


Generated by MeetBot 0.1.4.