15:00:28 <witek> #startmeeting monasca
15:00:41 <openstack> Meeting started Wed Jun 26 15:00:28 2019 UTC and is due to finish in 60 minutes.  The chair is witek. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:43 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:45 <openstack> The meeting name has been set to 'monasca'
15:00:50 <witek> hello
15:00:58 <chaconpiza> Hi
15:01:03 <koji_n> hi
15:01:17 <witek> hi Martin and Koji
15:01:47 <witek> the agenda for today is quite light
15:01:51 <witek> https://etherpad.openstack.org/p/monasca-team-meeting-agenda
15:02:00 <dougsz> hey all
15:02:08 <witek> hi Doug
15:02:11 <joadavis> greetings
15:02:16 <witek> hi Joseph :)
15:02:41 <witek> if you have more topics, please feel free to add
15:03:02 <witek> #topic Shanghai PTG changes
15:03:12 <witek> http://lists.openstack.org/pipermail/openstack-discuss/2019-June/007079.html
15:03:50 <joadavis> that was an interesting announcement. It wasnt clear if the summit would be shortened or just the parallel forum track
15:04:17 <witek> the most important infos:
15:04:32 <witek> * Onboarding session will be moved to PTG
15:05:00 <witek> * Team meetings will to large extend happen in shared space
15:05:41 <witek> also PTG will be 3.5 days long in total, as you mentioned
15:07:06 <witek> I'm wondering if we should be organizing the planning meeting during the PTG as we did the last times, or organize a separate remote meeting
15:08:00 <witek> I know it sounds very early, but Kendall will be asking me for room assignments soon
15:09:04 <witek> any opinions?
15:10:58 <witek> I'm worried that if we don't get a dedicated room, the audio quality for remote participants may be bad
15:12:27 <chaconpiza> I would vote then for the remote one
15:13:12 <joadavis> I thought the 'dedicated' and 'shared' was about sharing time (having to move out of the room after time is up) vs sharing space (large room with multiple meetings at same time)
15:14:50 <witek> hm, it might be that I misunderstood the email
15:14:56 <joadavis> While I like being in a room with you all, we will have a lot of remote participants this time so doing a separate all-remote meeting might be better
15:15:29 <joadavis> but I'd be fine with doing a meeting in Shanghai
15:16:32 <witek> I'm reading again and it's still not clear to me
15:16:39 <witek> I'll ask Kendall to clarify
15:17:20 <witek> I guess we can move on
15:17:32 <witek> #topic Kafka update
15:18:06 <witek> Matthias has pointed to me that the new stable Kafka version has been released
15:18:10 <witek> 2.2.1
15:18:54 <witek> haha, it changes on a daily basis
15:18:59 <witek> https://kafka.apache.org/downloads
15:19:02 <witek> 2.3.0
15:19:12 <joadavis> lol
15:19:54 <witek> released yesterday
15:19:57 <witek> they also recommend compiling with Scala 2.12
15:21:07 <witek> I think there was still no work on updating to 2.2 done, right?
15:21:21 <witek> dougsz: ^^
15:21:45 <dougsz> None yet
15:22:02 <witek> should we be upgrading straight to 2.3?
15:22:10 <dougsz> I think it's worth a go
15:22:27 <dougsz> So long as the message version option still works :)
15:22:38 <witek> :)
15:23:50 <dougsz> I can give it a go sometime as part of the middleware upgrade
15:23:56 <witek> chaconpiza: do you know if there are any reasons for staying with 2.2.1?
15:24:58 <chaconpiza> No
15:24:59 <witek> if not, I'd say we upgrade to 2.3.0 and Scala 2.12
15:25:02 <chaconpiza> There is not
15:25:13 <witek> OK, thanks
15:25:31 <chaconpiza> Matthias proposed it, because was the newest stable that time.
15:25:55 <witek> #action witek update the story to upgrade Kafka to version 2.3.0
15:26:31 <witek> #topic open stage
15:26:43 <witek> any other topics?
15:27:18 <joadavis> Submissions for the Shanghai summit
15:27:31 <joadavis> I just put one up this morning - https://cfp.openstack.org/app/presentations/23932/summary
15:27:39 <joadavis> (not sure if the link will work for anyone else)
15:27:57 <joadavis> Open to collaborators, or even just good comments on the content. :)
15:28:37 <joadavis> I'll try to make a few more edits to it before the July 2 deadline
15:29:40 <witek> good topic, thanks joadavis
15:30:24 <chaconpiza> I will stack this change tomorrow and see what is exactly the issue:
15:30:25 <dougsz> +1, certainly tunes in to a lot of recent interest
15:30:29 <chaconpiza> Encode metric names and dimensions in test_metrics https://review.opendev.org/#/c/663927/
15:31:23 <witek> I've also talked with Rico Lin today, I think we could extend and submit again the auto-scaling workshop
15:31:39 <joadavis> +1
15:31:43 <witek> perhaps adding Senlin integration
15:33:08 <witek> chaconpiza: thanks, I still don't understand what's going wrong there
15:33:18 <joadavis> Thanks witek for approving that python persister change. I need to track down why the java equivalent failed gate - https://review.opendev.org/#/c/667447/
15:33:22 <witek> must admit I tested it only with Python 3 locally
15:33:29 <witek> must admit I tested it only with Python 2 locally
15:35:56 <witek> joadavis: added myself to review
15:36:38 <witek> if there's nothing more, I'll be wrapping up
15:37:01 <witek> thanks for joining and the work
15:37:08 <witek> see you next week
15:37:09 <witek> bye
15:37:09 <koji_n> thanks
15:37:14 <haru5ny> bye
15:37:16 <chaconpiza> Thanks, bye.
15:37:23 <joadavis> bye
15:37:34 <dougsz> bye
15:37:36 <witek> #endmeeting