#openstack-mistral: Mistral Bug Review

Meeting started by rakhmerov at 10:16:18 UTC (full logs).

Meeting summary

    1. ACTION: melisha: File a bug for "Mistral stops responding after a few days that we haven't investigated / opened yet" (rakhmerov, 10:17:28)
    2. ACTION: : rakhmerov, nmakhotkin: review https://review.openstack.org/#/c/240705/ (rakhmerov, 10:27:28)
    3. ACTION: : rakhmerov: Review https://review.openstack.org/243234 ASAP (rakhmerov, 10:30:04)
    4. ACTION: rakhmerov: tag all needed bugs with liberty-backport-potential (rakhmerov, 10:32:39)
    5. ACTION: rakhmerov: put info into https://bugs.launchpad.net/mistral/+bug/1505664 about what exact indexes need to be created (rakhmerov, 10:34:43)
    6. ACTION: rakhmerov: take a look at https://review.openstack.org/#/c/239638/ and backport it (rakhmerov, 10:39:45)
    7. ACTION: rakhmerov, [1]melisha: talk to Winson about https://bugs.launchpad.net/mistral/+bug/1423054 and confirm that this can be solved with putting Apache or Nginx in front of Mistral API server (rakhmerov, 10:46:17)
    8. ACTION: nmakhotkin: fix https://bugs.launchpad.net/mistral/+bug/1510936 completely and backport all related patches (rakhmerov, 10:58:52)
    9. ACTION: rakhmerov: review https://review.openstack.org/#/c/242996/ and backport it into stable/liberty (rakhmerov, 11:01:04)


Meeting ended at 11:09:19 UTC (full logs).

Action items

  1. melisha: File a bug for "Mistral stops responding after a few days that we haven't investigated / opened yet"
  2. : rakhmerov, nmakhotkin: review https://review.openstack.org/#/c/240705/
  3. : rakhmerov: Review https://review.openstack.org/243234 ASAP
  4. rakhmerov: tag all needed bugs with liberty-backport-potential
  5. rakhmerov: put info into https://bugs.launchpad.net/mistral/+bug/1505664 about what exact indexes need to be created
  6. rakhmerov: take a look at https://review.openstack.org/#/c/239638/ and backport it
  7. rakhmerov, [1]melisha: talk to Winson about https://bugs.launchpad.net/mistral/+bug/1423054 and confirm that this can be solved with putting Apache or Nginx in front of Mistral API server
  8. nmakhotkin: fix https://bugs.launchpad.net/mistral/+bug/1510936 completely and backport all related patches
  9. rakhmerov: review https://review.openstack.org/#/c/242996/ and backport it into stable/liberty


Action items, by person

  1. nmakhotkin
    1. : rakhmerov, nmakhotkin: review https://review.openstack.org/#/c/240705/
    2. nmakhotkin: fix https://bugs.launchpad.net/mistral/+bug/1510936 completely and backport all related patches
  2. openstack
    1. : rakhmerov, nmakhotkin: review https://review.openstack.org/#/c/240705/
    2. : rakhmerov: Review https://review.openstack.org/243234 ASAP
    3. rakhmerov: take a look at https://review.openstack.org/#/c/239638/ and backport it
    4. rakhmerov: review https://review.openstack.org/#/c/242996/ and backport it into stable/liberty
  3. rakhmerov
    1. : rakhmerov, nmakhotkin: review https://review.openstack.org/#/c/240705/
    2. : rakhmerov: Review https://review.openstack.org/243234 ASAP
    3. rakhmerov: tag all needed bugs with liberty-backport-potential
    4. rakhmerov: put info into https://bugs.launchpad.net/mistral/+bug/1505664 about what exact indexes need to be created
    5. rakhmerov: take a look at https://review.openstack.org/#/c/239638/ and backport it
    6. rakhmerov, [1]melisha: talk to Winson about https://bugs.launchpad.net/mistral/+bug/1423054 and confirm that this can be solved with putting Apache or Nginx in front of Mistral API server
    7. rakhmerov: review https://review.openstack.org/#/c/242996/ and backport it into stable/liberty


People present (lines said)

  1. rakhmerov (125)
  2. nkoffman (25)
  3. [1]melisha (22)
  4. openstack (15)
  5. nmakhotkin (13)
  6. nastya_ (9)
  7. LimorStotland (9)
  8. _gryf (1)


Generated by MeetBot 0.1.4.