#openstack-meeting-3: Mistral

Meeting started by rakhmerov at 15:02:44 UTC (full logs).

Meeting summary

  1. Current status (rakhmerov, 15:07:17)
    1. ACTION: rakhmerov: review https://review.openstack.org/#/c/506185/ (rakhmerov, 15:12:35)
    2. https://review.openstack.org/509428 (d0ugal, 15:18:11)

  2. Do we need weekly meetings now? (rakhmerov, 15:21:02)
    1. ACTION: rakhmerov: learn about "office hours" and propose time slots (rakhmerov, 15:34:08)


Meeting ended at 15:40:47 UTC (full logs).

Action items

  1. rakhmerov: review https://review.openstack.org/#/c/506185/
  2. rakhmerov: learn about "office hours" and propose time slots


Action items, by person

  1. openstack
    1. rakhmerov: review https://review.openstack.org/#/c/506185/
  2. rakhmerov
    1. rakhmerov: review https://review.openstack.org/#/c/506185/
    2. rakhmerov: learn about "office hours" and propose time slots


People present (lines said)

  1. rakhmerov (126)
  2. d0ugal (39)
  3. toure (12)
  4. thrash (9)
  5. bobh (7)
  6. apetrich (6)
  7. openstack (3)


Generated by MeetBot 0.1.4.