#openstack-meeting-3: Mistral

Meeting started by rakhmerov at 15:02:21 UTC (full logs).

Meeting summary

    1. ACTION: rakhmerov: make sure d0ugal is registered as the release liaison (rakhmerov, 15:07:07)
    2. https://github.com/openstack/mistral/compare/5.1.0...5.2.0 (d0ugal, 15:07:10)
    3. ACTION: rakhmerov, d0ugal: review https://review.openstack.org/#/c/514317/ (rakhmerov, 15:19:49)


Meeting ended at 15:22:27 UTC (full logs).

Action items

  1. rakhmerov: make sure d0ugal is registered as the release liaison
  2. rakhmerov, d0ugal: review https://review.openstack.org/#/c/514317/


Action items, by person

  1. d0ugal
    1. rakhmerov: make sure d0ugal is registered as the release liaison
    2. rakhmerov, d0ugal: review https://review.openstack.org/#/c/514317/
  2. openstack
    1. rakhmerov, d0ugal: review https://review.openstack.org/#/c/514317/
  3. rakhmerov
    1. rakhmerov: make sure d0ugal is registered as the release liaison
    2. rakhmerov, d0ugal: review https://review.openstack.org/#/c/514317/


People present (lines said)

  1. rakhmerov (88)
  2. bobh (40)
  3. d0ugal (16)
  4. openstack (3)


Generated by MeetBot 0.1.4.