#openstack-meeting-3: Mistral

Meeting started by rakhmerov at 15:00:16 UTC (full logs).

Meeting summary

  1. Review action items (rakhmerov, 15:01:25)
  2. Current status (progress, issues, roadblocks, further plans) (rakhmerov, 15:02:06)
    1. ACTION: rakhmerov: review https://review.openstack.org/#/c/470996/ (rakhmerov, 15:04:31)

  3. Sync on Pike 2 progress (rakhmerov, 15:12:02)
    1. https://blueprints.launchpad.net/mistral/+spec/mistral-actions-api-fix-engine (rakhmerov, 15:14:16)
    2. https://blueprints.launchpad.net/mistral/+spec/mistral-actions-api-fix-executor (rakhmerov, 15:14:23)
    3. https://github.com/openstack/mistral-specs/blob/master/specs/newton/approved/mistral-custom-actions-api.rst#work-items (d0ugal, 15:15:26)
    4. ACTION: : rakhmerov, d0ugal: figure out for how long old actions should be deprecated before complete removal (rakhmerov, 15:21:49)

  4. Decide if new release model "cycle-with-intermediary" is ok for Mistral (rakhmerov, 15:29:21)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-May/117658.html (d0ugal, 15:30:31)

  5. Open Discussion (rakhmerov, 15:47:23)


Meeting ended at 15:49:03 UTC (full logs).

Action items

  1. rakhmerov: review https://review.openstack.org/#/c/470996/
  2. : rakhmerov, d0ugal: figure out for how long old actions should be deprecated before complete removal


Action items, by person

  1. d0ugal
    1. : rakhmerov, d0ugal: figure out for how long old actions should be deprecated before complete removal
  2. openstack
    1. rakhmerov: review https://review.openstack.org/#/c/470996/
  3. rakhmerov
    1. rakhmerov: review https://review.openstack.org/#/c/470996/
    2. : rakhmerov, d0ugal: figure out for how long old actions should be deprecated before complete removal


People present (lines said)

  1. rakhmerov (160)
  2. d0ugal (46)
  3. thrash (10)
  4. toure (6)
  5. mgershen (6)
  6. apetrich (5)
  7. openstack (4)
  8. rbrady (2)
  9. fultonj (1)


Generated by MeetBot 0.1.4.