#openstack-meeting-3: Mistral

Meeting started by rakhmerov at 15:00:18 UTC (full logs).

Meeting summary

  1. Review Action Items (rakhmerov, 15:02:58)
    1. https://docs.openstack.org/project-install-guide/ocata/ (d0ugal, 15:06:12)
    2. ACTION: mgershen: create a BP about "on-error" semantics (rakhmerov, 15:06:56)

  2. Current Status (by team members) (rakhmerov, 15:07:11)
    1. https://blueprints.launchpad.net/mistral/+spec/mistral-os-install-docs (d0ugal, 15:08:08)
    2. https://review.openstack.org/#/c/450853/ Looks like all comments have been addressed. (thrash|bbl, 15:13:03)
    3. https://review.openstack.org/#/c/452901/ (toure, 15:15:54)

  3. Pike-1 progress (rakhmerov, 15:19:18)
    1. https://review.openstack.org/#/c/454710/ (rbrady, 15:20:41)

  4. Mistral Goals 2017 (rakhmerov, 15:36:40)
    1. https://etherpad.openstack.org/p/mistral-goals-2017 (rakhmerov, 15:37:01)


Meeting ended at 15:59:46 UTC (full logs).

Action items

  1. mgershen: create a BP about "on-error" semantics


People present (lines said)

  1. rakhmerov (176)
  2. d0ugal (50)
  3. toure (21)
  4. rbrady (9)
  5. sharatss (4)
  6. thrash (3)
  7. openstack (3)
  8. thrash|bbl (2)


Generated by MeetBot 0.1.4.