#openstack-meeting: Mistral

Meeting started by d0ugal at 16:00:05 UTC (full logs).

Meeting summary

    1. http://eavesdrop.openstack.org/meetings/mistral/2016/mistral.2016-11-07-16.01.html (d0ugal, 16:03:33)

  1. Action items (d0ugal, 16:04:45)
  2. Current status (progress, issues, roadblocks, further plans) (d0ugal, 16:06:05)
    1. https://bugs.launchpad.net/mistral/+bug/1640469 (d0ugal, 16:06:56)
    2. https://review.openstack.org/#/c/394194/ (d0ugal, 16:08:52)

  3. Meeting time (d0ugal, 16:10:04)
    1. ACTION: d0ugal to create a doodle poll for the meeting time and/or follow up on the list with the results of the etherpad (d0ugal, 16:12:44)

  4. Open Discussion (d0ugal, 16:13:52)


Meeting ended at 16:23:42 UTC (full logs).

Action items

  1. d0ugal to create a doodle poll for the meeting time and/or follow up on the list with the results of the etherpad


Action items, by person

  1. d0ugal
    1. d0ugal to create a doodle poll for the meeting time and/or follow up on the list with the results of the etherpad


People present (lines said)

  1. d0ugal (50)
  2. sharatss (9)
  3. ddeja (9)
  4. mgershen (7)
  5. hparekh (5)
  6. openstack (4)
  7. rbrady (2)


Generated by MeetBot 0.1.4.