#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:02:22 UTC (full logs).

Meeting summary

  1. Review Action items (rakhmerov, 16:06:17)
  2. Current status (rakhmerov, 16:23:13)
  3. RC2 release readiness (rakhmerov, 16:34:15)
    1. ACTION: rakhmerov: file a ticket on what needs to be improved in Mistral docs and assign to d0ugal (rakhmerov, 16:41:58)

  4. Maintaining Launchpad projects (mistral and python-mistralclient) (rakhmerov, 16:42:24)


Meeting ended at 16:57:01 UTC (full logs).

Action items

  1. rakhmerov: file a ticket on what needs to be improved in Mistral docs and assign to d0ugal


Action items, by person

  1. d0ugal
    1. rakhmerov: file a ticket on what needs to be improved in Mistral docs and assign to d0ugal
  2. rakhmerov
    1. rakhmerov: file a ticket on what needs to be improved in Mistral docs and assign to d0ugal


People present (lines said)

  1. rakhmerov (150)
  2. d0ugal (54)
  3. ddeja (51)
  4. mgershen1 (13)
  5. openstack (5)


Generated by MeetBot 0.1.4.