#openstack-meeting: mistral

Meeting started by ddeja at 16:05:18 UTC (full logs).

Meeting summary

  1. Review action items (ddeja, 16:08:27)
  2. Current status (progress, issues, roadblocks, further plans) (ddeja, 16:09:50)
  3. (d0ugal) MessagingTimeout when executing mistral actions https://bugs.launchpad.net/mistral/+bug/1624284 (ddeja, 16:17:58)
    1. ACTION: ddeja will check if it is safe to change from sync to async in default executor while returning action results (ddeja, 16:40:58)

  4. Open discussion (ddeja, 16:45:42)


Meeting ended at 16:51:26 UTC (full logs).

Action items

  1. ddeja will check if it is safe to change from sync to async in default executor while returning action results


Action items, by person

  1. ddeja
    1. ddeja will check if it is safe to change from sync to async in default executor while returning action results


People present (lines said)

  1. rakhmerov (137)
  2. ddeja (58)
  3. d0ugal (30)
  4. mgershen (6)
  5. rbrady (5)
  6. openstack (4)


Generated by MeetBot 0.1.4.