#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:01:33 UTC (full logs).

Meeting summary

    1. ACTION: rakhmerov: check time slots for bi-weekly meetings again (rakhmerov, 16:06:39)

  1. Current status (progress, issues, roadblocks, further plans) (rakhmerov, 16:07:28)
  2. Custom Actions API spec (rakhmerov, 16:20:15)
    1. https://review.openstack.org/#/c/325769/ (rakhmerov, 16:20:34)
    2. rbrady, d0ugal and potentially ddeja are ready to help with Custom Actions API (rakhmerov, 16:26:16)
    3. and jpeeler (rakhmerov, 16:26:26)

  3. Automated testing for OpenStack actions (rakhmerov, 16:30:27)
    1. ACTION: rakhmerov: read Hardik's email about testing OS actions and share with the team (rakhmerov, 16:51:12)

  4. Open Discussion (rakhmerov, 16:51:24)


Meeting ended at 16:57:42 UTC (full logs).

Action items

  1. rakhmerov: check time slots for bi-weekly meetings again
  2. rakhmerov: read Hardik's email about testing OS actions and share with the team


Action items, by person

  1. rakhmerov
    1. rakhmerov: check time slots for bi-weekly meetings again
    2. rakhmerov: read Hardik's email about testing OS actions and share with the team


People present (lines said)

  1. rakhmerov (152)
  2. d0ugal (42)
  3. ddeja (15)
  4. jpeeler (11)
  5. mgershen (6)
  6. openstack (4)


Generated by MeetBot 0.1.4.