16:00:49 <NikolayM> #startmeeting Mistral
16:00:50 <openstack> Meeting started Mon Feb 15 16:00:49 2016 UTC and is due to finish in 60 minutes.  The chair is NikolayM. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:51 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:53 <openstack> The meeting name has been set to 'mistral'
16:00:55 <NikolayM> hi everyone!
16:01:01 <^Gal^> howdy
16:01:31 <dmowrer> hi
16:01:38 <akuznetsova> hi
16:01:47 <bhaskarduvvuri> hi
16:01:51 <ddeja> hi
16:02:09 <Ravikiran_K> hi
16:02:37 <NikolayM> rakhmerov can't attend to the meeting today
16:03:01 <hparekh_> hi
16:03:08 <NikolayM> let's start our meeting
16:03:22 <NikolayM> #topic Review Action items
16:04:21 <NikolayM> so
16:05:24 <NikolayM> since we didn't have the whole meeting previously, I look at the minutes of meeting at 1 Feb
16:05:29 <NikolayM> 1. rakhmerov: replya to dmowrer- about mistral actions
16:05:57 <NikolayM> dmowrer, could you comment on this please?
16:05:58 <dmowrer> he did reply to my email
16:06:08 <dmowrer> still an ongoing conversation
16:06:20 <NikolayM> ok, nice
16:06:34 <NikolayM> 2. rakhmerov: clarify status of https://blueprints.launchpad.net/mistral/+spec/use-workflow-id-in-rest-api with Lingxian
16:07:09 <NikolayM> the patches regarding to this bp are already merged
16:07:22 <NikolayM> the status is 'beta available'
16:07:32 <^Gal^> Id like to comment
16:07:38 <^Gal^> regarding to the matter
16:07:50 <NikolayM> yes
16:08:06 <^Gal^> I just discovered workflow execution didn't work in the UI
16:08:18 <^Gal^> due to the change in mistral-python-client
16:08:27 <^Gal^> the API signature changed
16:08:37 <^Gal^> to workflow_identifier
16:08:46 <^Gal^> I kinda broke the UI
16:08:48 <^Gal^> it*
16:08:50 <NikolayM> but AFAIK client should support both id and name
16:09:05 <^Gal^> It is good
16:09:15 <^Gal^> I just needed to change accordingly the UI call
16:09:32 <^Gal^> hmm so just though it would be nice if one changes API signature let the UI guys know
16:09:44 <^Gal^> so stuff won't get broken and we'll fix them ASAP
16:10:11 <NikolayM> Does the reason is parameter name?
16:10:14 <^Gal^> yep
16:10:17 <^Gal^> silly small thing
16:10:26 <^Gal^> I just commited a changeset
16:10:55 <NikolayM> ok, good notice for the future
16:11:00 <^Gal^> thanks :)
16:12:08 <NikolayM> it's a pity that lane (Lingxian) is not with us
16:12:29 <^Gal^> yeah
16:12:35 <NikolayM> I hope he is going to read meeting minutes
16:12:44 <NikolayM> let's move on
16:12:50 <NikolayM> rakhmerov, akuznetsova: discuss https://blueprints.launchpad.net/mistral/+spec/mistral-ha-gate
16:13:15 <NikolayM> akuznetsova, did you discuss this?
16:14:11 <akuznetsova> NikolayM, no
16:14:35 <NikolayM> ok
16:15:22 <NikolayM> I move that to next meeting if you don't mind
16:15:47 <akuznetsova> ok, thanks
16:15:49 <NikolayM> #action: rakhmerov, akuznetsova: discuss https://blueprints.launchpad.net/mistral/+spec/mistral-ha-gate
16:16:01 <NikolayM> NikolayM: check the status of new API in oslo.messaging for async processing
16:16:12 <NikolayM> 4th item
16:16:59 <NikolayM> I noticed those patches are alive :)
16:17:14 <NikolayM> and there is another patch set to oslo-specs
16:17:47 <NikolayM> I took a look to similar issue in Cinder
16:18:27 <NikolayM> and created a patch in Mistral - https://review.openstack.org/#/c/279018/
16:19:21 <ddeja> NikolayM: do you think it may be merged before M-3?
16:19:27 <NikolayM> it fixes problem with crashing executor
16:20:51 <NikolayM> need to work on that more intensively and I hope it will land in M-3 :)
16:21:21 <ddeja> cool, thanks. I will install it on my setup to provide valuable feedback :)
16:21:30 <NikolayM> yea
16:21:34 <NikolayM> it would be great
16:21:58 <NikolayM> please let us know about the results
16:22:13 <ddeja> yes, sure. I'll comment on patch
16:22:18 <NikolayM> #topic Current status
16:22:40 <NikolayM> guys, please share our statuses
16:22:50 <^Gal^> I polished the action screen on mistral-dashboard
16:23:18 <NikolayM> my status: Reviewing a lot, worked on modifying RPC layer
16:23:55 <hparekh_> my status : Working on https://blueprints.launchpad.net/mistral/+spec/mistral-fail-transition-message and https://blueprints.launchpad.net/mistral/+spec/mistral-items-filtering
16:24:36 <akuznetsova> my status: just review)
16:24:42 <dmowrer> Working on blueprint 'Provide action pack to call Mistral', https://blueprints.launchpad.net/mistral/+spec/mistral-mistral-actions.
16:27:44 <NikolayM> ok
16:28:00 <NikolayM> I guess that's all for status
16:28:07 <NikolayM> #topic Open Discussion
16:28:36 <NikolayM> any thing would you like to discuss?
16:29:03 <NikolayM> regarding Mistral, of course :)
16:32:14 <^Gal^> just one thing
16:32:30 <^Gal^> I wasn't in the previous meeting, was on snowboard vacation :P
16:32:44 <NikolayM> at 8 Feb?
16:32:50 <^Gal^> and heard that Renat wanted to know where we stand UI Wise
16:33:03 <^Gal^> so I looked on the blueprints and bugs today
16:33:10 <^Gal^> everything is finished
16:33:21 <^Gal^> to mitaka 3
16:33:54 <NikolayM> great
16:34:08 <^Gal^> :)
16:34:18 <^Gal^> if something comes up let us know
16:34:47 <NikolayM> ok
16:34:58 <^Gal^> :) that's all
16:36:25 <NikolayM> I count to 7 and then end the meeting
16:36:33 <NikolayM> 1
16:36:36 <NikolayM> 2
16:36:39 <NikolayM> 3
16:36:41 <NikolayM> 4
16:36:45 <NikolayM> 5
16:36:47 <NikolayM> 6
16:36:51 <NikolayM> 7
16:37:06 <NikolayM> have a good time guys!
16:37:21 <^Gal^> bye :)
16:37:21 <NikolayM> thank you for attending the meeting
16:37:23 <hparekh_> bye...
16:37:25 <ddeja> bye
16:37:40 <NikolayM> bye!
16:37:48 <NikolayM> #endmeeting