#openstack-meeting: Mistral

Meeting started by NikolayM at 16:01:25 UTC (full logs).

Meeting summary

  1. Review Action items (NikolayM, 16:02:50)
    1. ACTION: melisha: send "Mistral HA and multi-regional support" meeting minutes (NikolayM, 16:05:38)
    2. http://www.timeanddate.com/worldclock/meeting.html (lane_kong, 16:13:53)
    3. ACTION: NikolayM: discuss with Renat and confirm appropriate time for planning M-2 on wednesday Dec 16 (NikolayM, 16:16:20)

  2. Current Status (NikolayM, 16:18:10)
    1. ACTION: NikolayM: review patch "fix join on branch error" (NikolayM, 16:21:22)

  3. Open Discussion (NikolayM, 16:22:56)
    1. https://blueprints.launchpad.net/mistral/+spec/add-custom-code-style-checks (lane_kong, 16:29:54)
    2. https://etherpad.openstack.org/p/mistral-additional-codestyle-checks (lane_kong, 16:30:02)


Meeting ended at 16:54:12 UTC (full logs).

Action items

  1. melisha: send "Mistral HA and multi-regional support" meeting minutes
  2. NikolayM: discuss with Renat and confirm appropriate time for planning M-2 on wednesday Dec 16
  3. NikolayM: review patch "fix join on branch error"


Action items, by person

  1. melisha
    1. melisha: send "Mistral HA and multi-regional support" meeting minutes
  2. NikolayM
    1. NikolayM: discuss with Renat and confirm appropriate time for planning M-2 on wednesday Dec 16
    2. NikolayM: review patch "fix join on branch error"


People present (lines said)

  1. NikolayM (68)
  2. lane_kong (52)
  3. melisha (20)
  4. hparekh (16)
  5. m4dcoder (14)
  6. dzimine (5)
  7. openstack (3)
  8. _gryf (1)
  9. ddeja (1)
  10. gpaz (1)


Generated by MeetBot 0.1.4.