#openstack-meeting: Mistral

Meeting started by akuznetsova at 16:04:14 UTC (full logs).

Meeting summary

    1. ACTION: items review (akuznetsova, 16:07:17)

  1. (akuznetsova, 16:07:58)
  2. action items review (akuznetsova, 16:08:10)
    1. ACTION: rakhmerov, melisha: design "Mistral HA" and "Multi-region support" during M-1 (nmakhotkin, 16:12:05)

  3. Current status (progress, issues, roadblocks, further plans) (akuznetsova, 16:13:29)
  4. Open Discussion (akuznetsova, 16:18:25)
    1. https://blueprints.launchpad.net/mistral/+spec/use-workflow-id-in-rest-api (xylan_kong, 16:19:19)


Meeting ended at 16:56:57 UTC (full logs).

Action items

  1. items review
  2. rakhmerov, melisha: design "Mistral HA" and "Multi-region support" during M-1


Action items, by person

  1. rakhmerov
    1. rakhmerov, melisha: design "Mistral HA" and "Multi-region support" during M-1


People present (lines said)

  1. rakhmerov (97)
  2. xylan_kong (79)
  3. akuznetsova (45)
  4. nmakhotkin (21)
  5. ddeja (17)
  6. LimorStotland (10)
  7. openstack (6)
  8. _gryf (4)
  9. bhaskarduvvuri (4)
  10. ^Gal^ (3)
  11. noa_koffman (2)


Generated by MeetBot 0.1.4.