#openstack-meeting: Mistral

Meeting started by akuznetsova at 16:02:06 UTC (full logs).

Meeting summary

    1. ACTION: rakhmerov, nikolaym: provide recommendations on how to test https://review.openstack.org/212080 (rakhmerov, 16:19:23)
    2. ACTION: nikolaym break down https://blueprints.launchpad.net/mistral/+spec/mistral-documentation into smaller BPs (rakhmerov, 16:24:53)
    3. ACTION: rakhmerov start ML discussion about the best approach for https://blueprints.launchpad.net/mistral/+spec/mistral-execution-origin (rakhmerov, 16:28:17)
    4. https://www.asahibeer.com/index.psp.html (gpaz, 16:45:48)


Meeting ended at 16:49:02 UTC (full logs).

Action items

  1. rakhmerov, nikolaym: provide recommendations on how to test https://review.openstack.org/212080
  2. nikolaym break down https://blueprints.launchpad.net/mistral/+spec/mistral-documentation into smaller BPs
  3. rakhmerov start ML discussion about the best approach for https://blueprints.launchpad.net/mistral/+spec/mistral-execution-origin


Action items, by person

  1. nikolaym
    1. rakhmerov, nikolaym: provide recommendations on how to test https://review.openstack.org/212080
    2. nikolaym break down https://blueprints.launchpad.net/mistral/+spec/mistral-documentation into smaller BPs
  2. openstack
    1. rakhmerov, nikolaym: provide recommendations on how to test https://review.openstack.org/212080
  3. rakhmerov
    1. rakhmerov, nikolaym: provide recommendations on how to test https://review.openstack.org/212080
    2. rakhmerov start ML discussion about the best approach for https://blueprints.launchpad.net/mistral/+spec/mistral-execution-origin


People present (lines said)

  1. rakhmerov (125)
  2. gpaz (25)
  3. m4dcoder (24)
  4. akuznetsova (20)
  5. ^Gal^ (11)
  6. LimorStotland (3)
  7. openstack (3)
  8. nikolaym (1)


Generated by MeetBot 0.1.4.