#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:02:20 UTC (full logs).

Meeting summary

  1. Current Status (by team members) (rakhmerov, 16:07:22)
  2. Release 0.2 (rakhmerov, 16:29:44)
    1. https://launchpad.net/mistral/+milestone/0.2 (rakhmerov, 16:29:47)
    2. ACTION: Race condition in engine is the #1 problem to fix (rakhmerov, 16:48:25)
    3. ACTION: Suggest a new date for 0.2 release (rakhmerov, 16:48:51)
    4. ACTION: Write about DSL discrepancies in Merlin to ML (rakhmerov, 16:56:22)


Meeting ended at 16:59:34 UTC (full logs).

Action items

  1. Race condition in engine is the #1 problem to fix
  2. Suggest a new date for 0.2 release
  3. Write about DSL discrepancies in Merlin to ML


People present (lines said)

  1. rakhmerov (169)
  2. dzimine (22)
  3. tsufiev (18)
  4. bhavenst (15)
  5. akuznetsova_ (7)
  6. nikolaym (7)
  7. openstack (3)
  8. ttx (1)


Generated by MeetBot 0.1.4.