#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:09 UTC (full logs).

Meeting summary

  1. Action Items (rakhmerov, 16:04:21)
    1. ACTION: (tnurlygayanov) plan to write new tempest tests with execution of the real workflows (rakhmerov, 16:10:36)
    2. ACTION: Timur, make sure to look at running Mistral tests in devstack gate (rakhmerov, 16:12:40)

  2. Current Status (rakhmerov, 16:18:34)
  3. POC demo scenario readiness and ways to improve it (rakhmerov, 16:29:18)
    1. ACTION: (nmakhotkin) take a look at dzimine's and m4dcoder's workflows (NikolayM, 16:43:24)
    2. ACTION: Finish current Demo scenario (make it work) and evaluate workflow examples from Winson's team to find better ideas for Demo (rakhmerov, 16:49:11)

  4. TaskFlow integration status (rakhmerov, 16:49:39)
  5. Open Discussion (rakhmerov, 16:55:02)


Meeting ended at 16:59:53 UTC (full logs).

Action items

  1. (tnurlygayanov) plan to write new tempest tests with execution of the real workflows
  2. Timur, make sure to look at running Mistral tests in devstack gate
  3. (nmakhotkin) take a look at dzimine's and m4dcoder's workflows
  4. Finish current Demo scenario (make it work) and evaluate workflow examples from Winson's team to find better ideas for Demo


Action items, by person

  1. dzimine
    1. (nmakhotkin) take a look at dzimine's and m4dcoder's workflows
  2. m4dcoder
    1. (nmakhotkin) take a look at dzimine's and m4dcoder's workflows
  3. UNASSIGNED
    1. (tnurlygayanov) plan to write new tempest tests with execution of the real workflows
    2. Timur, make sure to look at running Mistral tests in devstack gate
    3. Finish current Demo scenario (make it work) and evaluate workflow examples from Winson's team to find better ideas for Demo


People present (lines said)

  1. rakhmerov (122)
  2. dzimine (34)
  3. NikolayM (10)
  4. m4dcoder (7)
  5. enykeev (4)
  6. openstack (3)
  7. xazel (1)


Generated by MeetBot 0.1.4.