#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:03 UTC (full logs).

Meeting summary

  1. Review AIs (rakhmerov, 16:02:35)
    1. https://review.openstack.org/#/c/67860/ (rakhmerov, 16:06:18)

  2. Discuss Complete DSL example (https://etherpad.openstack.org/p/mistral-poc) (rakhmerov, 16:25:03)
  3. Current PoC status (rakhmerov, 16:43:00)
  4. Open discussion (rakhmerov, 16:45:47)
    1. ACTION: , nmakhotkin, write a simple demo web application that should be deployed on an instance that Mistral will run (rakhmerov, 16:47:26)
    2. ACTION: tnurlygayanov, prepare an image with simple demo web app preinstalled on it (rakhmerov, 16:48:07)


Meeting ended at 16:59:34 UTC (full logs).

Action items

  1. , nmakhotkin, write a simple demo web application that should be deployed on an instance that Mistral will run
  2. tnurlygayanov, prepare an image with simple demo web app preinstalled on it


Action items, by person

  1. nmakhotkin
    1. , nmakhotkin, write a simple demo web application that should be deployed on an instance that Mistral will run
  2. tnurlygayanov
    1. tnurlygayanov, prepare an image with simple demo web app preinstalled on it


People present (lines said)

  1. rakhmerov (133)
  2. tnurlygayanov (19)
  3. nmakhotkin (7)
  4. stanlagun (3)
  5. openstack (3)
  6. gokrokve (1)


Generated by MeetBot 0.1.4.