#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:00:14 UTC (full logs).

Meeting summary

  1. Previous action items (rakhmerov, 16:04:05)
  2. Discuss the design, DSL, API (rakhmerov, 16:25:56)
    1. ACTION: nmakhotkin, rakhmerov Check once more what TaskFlow lacks to be able to use it in Mistral (with the current vision) (rakhmerov, 16:33:07)
    2. ACTION: akuznetsov, nmakhotkin, rakhmerov Create a detailed plan for the demo application for PoC (rakhmerov, 16:44:10)


Meeting ended at 16:53:17 UTC (full logs).

Action items

  1. nmakhotkin, rakhmerov Check once more what TaskFlow lacks to be able to use it in Mistral (with the current vision)
  2. akuznetsov, nmakhotkin, rakhmerov Create a detailed plan for the demo application for PoC


Action items, by person

  1. akuznetsov
    1. akuznetsov, nmakhotkin, rakhmerov Create a detailed plan for the demo application for PoC
  2. nmakhotkin
    1. nmakhotkin, rakhmerov Check once more what TaskFlow lacks to be able to use it in Mistral (with the current vision)
    2. akuznetsov, nmakhotkin, rakhmerov Create a detailed plan for the demo application for PoC
  3. rakhmerov
    1. nmakhotkin, rakhmerov Check once more what TaskFlow lacks to be able to use it in Mistral (with the current vision)
    2. akuznetsov, nmakhotkin, rakhmerov Create a detailed plan for the demo application for PoC


People present (lines said)

  1. rakhmerov (95)
  2. gokrokve (18)
  3. stanlagun (12)
  4. igormarnat_ (6)
  5. nmakhotkin (4)
  6. openstack (3)
  7. akuznetsov (1)


Generated by MeetBot 0.1.4.