#openstack-meeting: Mistral

Meeting started by rakhmerov at 16:01:12 UTC (full logs).

Meeting summary

    1. ACTION: rakhmerov, create a list of Blueprints for Mistral features (rakhmerov, 16:28:49)

  1. Previous Action Items (rakhmerov, 16:29:41)
    1. ACTION: rakhmerov, akuznetsov, stanlagun, tsufiev, keep working on DSL/API Mistral specification and include all features discussed at the summit (rakhmerov, 16:32:09)
    2. ACTION: rakhmerov, publish detailed description of "Long-running business process" use case on wiki (rakhmerov, 16:38:14)
    3. "Cloud Environment Deployment" use case, https://wiki.openstack.org/wiki/Mistral/Cloud_Environment_Deployment_details (rakhmerov, 16:39:40)
    4. ACTION: ativelkov, collect the info about use case related to setting up a network (not a high priority) (rakhmerov, 16:40:48)
    5. ACTION: akhmerov, put together AIs and agreements achieved in HK and publish them in mailing list (rakhmerov, 16:43:17)
    6. ACTION: gokrokve, igormarnat, akuznetsom review Roadmap and add whatever you think needs to be added in there (rakhmerov, 16:45:12)
    7. ACTION: rakhmerov, share Roadmap with the community to start discussing it (rakhmerov, 16:45:45)

  2. Free discussion (rakhmerov, 16:46:38)
    1. https://github.com/airbnb/chronos  (rakhmerov, 16:48:46)
    2. ACTION: rakhmerov, akuznetsov, NikolayM review https://github.com/airbnb/chronos and http://mesos.apache.org/  with regard to storing and executing distributed tasks (rakhmerov, 16:51:28)
    3. ACTION: rakhmerov, kuznetsov, harlowja clearly describe the high-level separation of functionality between TaskFlow and Mistral in terms of addressed use cases (rakhmerov, 16:55:28)


Meeting ended at 16:59:13 UTC (full logs).

Action items

  1. rakhmerov, create a list of Blueprints for Mistral features
  2. rakhmerov, akuznetsov, stanlagun, tsufiev, keep working on DSL/API Mistral specification and include all features discussed at the summit
  3. rakhmerov, publish detailed description of "Long-running business process" use case on wiki
  4. ativelkov, collect the info about use case related to setting up a network (not a high priority)
  5. akhmerov, put together AIs and agreements achieved in HK and publish them in mailing list
  6. gokrokve, igormarnat, akuznetsom review Roadmap and add whatever you think needs to be added in there
  7. rakhmerov, share Roadmap with the community to start discussing it
  8. rakhmerov, akuznetsov, NikolayM review https://github.com/airbnb/chronos and http://mesos.apache.org/  with regard to storing and executing distributed tasks
  9. rakhmerov, kuznetsov, harlowja clearly describe the high-level separation of functionality between TaskFlow and Mistral in terms of addressed use cases


Action items, by person

  1. akuznetsov
    1. rakhmerov, akuznetsov, stanlagun, tsufiev, keep working on DSL/API Mistral specification and include all features discussed at the summit
    2. rakhmerov, akuznetsov, NikolayM review https://github.com/airbnb/chronos and http://mesos.apache.org/  with regard to storing and executing distributed tasks
  2. gokrokve
    1. gokrokve, igormarnat, akuznetsom review Roadmap and add whatever you think needs to be added in there
  3. igormarnat
    1. gokrokve, igormarnat, akuznetsom review Roadmap and add whatever you think needs to be added in there
  4. rakhmerov
    1. rakhmerov, create a list of Blueprints for Mistral features
    2. rakhmerov, akuznetsov, stanlagun, tsufiev, keep working on DSL/API Mistral specification and include all features discussed at the summit
    3. rakhmerov, publish detailed description of "Long-running business process" use case on wiki
    4. rakhmerov, share Roadmap with the community to start discussing it
    5. rakhmerov, akuznetsov, NikolayM review https://github.com/airbnb/chronos and http://mesos.apache.org/  with regard to storing and executing distributed tasks
    6. rakhmerov, kuznetsov, harlowja clearly describe the high-level separation of functionality between TaskFlow and Mistral in terms of addressed use cases
  5. UNASSIGNED
    1. ativelkov, collect the info about use case related to setting up a network (not a high priority)
    2. akhmerov, put together AIs and agreements achieved in HK and publish them in mailing list


People present (lines said)

  1. rakhmerov (132)
  2. gokrokve (34)
  3. igormarnat (19)
  4. ruhe (7)
  5. akuznetsov (5)
  6. openstack (3)
  7. katyafervent (2)


Generated by MeetBot 0.1.4.