#openstack-meeting: mercadorproject

Meeting started by geoffarnold at 16:56:05 UTC (full logs).

Meeting summary

  1. welcome (geoffarnold, 16:58:45)
  2. introductions (geoffarnold, 17:03:44)
  3. housekeeping (geoffarnold, 17:09:05)
  4. next steps (geoffarnold, 17:45:57)
    1. ACTION: all - post participation intention to #OpenStack-mercador (geoffarnold, 17:55:04)


Meeting ended at 17:57:38 UTC (full logs).

Action items

  1. all - post participation intention to #OpenStack-mercador


Action items, by person

  1. openstack
    1. all - post participation intention to #OpenStack-mercador


People present (lines said)

  1. geoffarnold (85)
  2. marekd (44)
  3. gyee (21)
  4. davidjc (16)
  5. rodrigods (15)
  6. raildo (11)
  7. iurygregory (9)
  8. shaleh (6)
  9. stevemar (4)
  10. openstack (3)
  11. atiwari (1)
  12. morganfainberg (1)
  13. setmason (1)
  14. ganeshna_ (1)


Generated by MeetBot 0.1.4.