#openstack-meeting: massively_distributed_clouds

Meeting started by ad_rien_ at 15:00:08 UTC (full logs).

Meeting summary

  1. roll call (ad_rien_, 15:00:44)
    1. agenda (ad_rien_, 15:01:58)
    2. https://etherpad.openstack.org/p/massivfbely_distributed_ircmeetings_2017 (line 1314) (ad_rien_, 15:01:58)

  2. announcement (ad_rien_, 15:05:38)
  3. on-going activities (ad_rien_, 15:05:49)
    1. pramchan (pramchan_, 15:11:34)
    2. https://docs.openstack.org/kolla-ansible/latest/admin/advanced-configuration.html#openstack-service-configuration-in-kolla (rcherrueau, 15:20:40)
    3. Yes Joseph had declared along with Prof Satya at OpenDev and am trying to get the github link for that (pramchan_, 15:34:34)
    4. https://www.openstack.org/summit/sydney-2017/summit-schedule/speakers/1662 (pramchan_, 15:35:11)
    5. ACTION: start an action to try to identify pros/cons of different solutions: openstack fully distributed, cells/regions, broker based (i.e. onap) (ad_rien_, 15:46:30)
    6. https://review.openstack.org/#/c/491818 (msimonin, 15:49:22)
    7. is there a comparison with MQTT, Kafka etc with AMQP? (pramchan_, 15:51:36)

  4. open discussion (ad_rien_, 15:57:39)


Meeting ended at 15:59:27 UTC (full logs).

Action items

  1. start an action to try to identify pros/cons of different solutions: openstack fully distributed, cells/regions, broker based (i.e. onap)


Action items, by person

  1. openstack
    1. start an action to try to identify pros/cons of different solutions: openstack fully distributed, cells/regions, broker based (i.e. onap)


People present (lines said)

  1. ad_rien_ (154)
  2. parus (27)
  3. dancn (22)
  4. pramchan_ (13)
  5. msimonin (10)
  6. kgiusti (10)
  7. rcherrueau (8)
  8. ansmith (4)
  9. openstack (4)
  10. georgk (3)
  11. jamemcc_ (3)
  12. Alexvk (1)


Generated by MeetBot 0.1.4.