#openstack-meeting: massively_distributed_clouds

Meeting started by ad_rien_ at 15:00:54 UTC (full logs).

Meeting summary

    1. agenda (ad_rien_, 15:01:13)
    2. https://etherpad.openstack.org/p/massively_distributed_ircmeetings_2017 Agenda Line 597 (ad_rien_, 15:01:37)

  1. announcement (ad_rien_, 15:03:34)
  2. one additional chair (ad_rien_, 15:13:16)
  3. roadmap (ad_rien_, 15:18:12)
    1. http://enos.irisa.fr/html/seqdiag/v1/trace-boot-and-delete.yaml.html (msimonin, 15:28:14)
    2. ACTION: rcherrueau start a discussion to clarify sequence pattern detection thanks to Enos (ad_rien_, 15:32:12)
    3. AMQP Alternatives. (ad_rien_, 15:33:39)
    4. ACTION: kgiusti ansmith prepare a complete roadmap for the evaluation of alternatives solutions (at the first sight Qpidrouter and ZMQ) (ad_rien_, 15:43:51)
    5. cockroach OpenStack (ad_rien_, 15:47:15)
    6. ACTION: ad_rien_ Gather key informations regarding cockroach (ad_rien_, 15:55:55)

  4. open discussions. (ad_rien_, 15:57:03)


Meeting ended at 15:59:18 UTC (full logs).

Action items

  1. rcherrueau start a discussion to clarify sequence pattern detection thanks to Enos
  2. kgiusti ansmith prepare a complete roadmap for the evaluation of alternatives solutions (at the first sight Qpidrouter and ZMQ)
  3. ad_rien_ Gather key informations regarding cockroach


Action items, by person

  1. ad_rien_
    1. ad_rien_ Gather key informations regarding cockroach
  2. ansmith
    1. kgiusti ansmith prepare a complete roadmap for the evaluation of alternatives solutions (at the first sight Qpidrouter and ZMQ)
  3. kgiusti
    1. kgiusti ansmith prepare a complete roadmap for the evaluation of alternatives solutions (at the first sight Qpidrouter and ZMQ)
  4. rcherrueau
    1. rcherrueau start a discussion to clarify sequence pattern detection thanks to Enos


People present (lines said)

  1. ad_rien_ (182)
  2. msimonin (23)
  3. serverascode (18)
  4. parnexius (16)
  5. kgiusti (16)
  6. georgk (9)
  7. ansmith (8)
  8. rcherrueau (7)
  9. openstack (4)
  10. pbressan (3)
  11. fungi (3)
  12. jamemcc (2)
  13. claudiub (1)
  14. lhx__ (1)
  15. mabderrahim (1)
  16. mriedem (1)
  17. banhgao (1)
  18. breton (1)
  19. EmilienM (1)
  20. Menthos (1)


Generated by MeetBot 0.1.4.