#openstack-meeting: massively_distributed_clouds

Meeting started by Menthos at 15:00:09 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/massively_distributed_ircmeetings_2016 (Menthos, 15:03:41)

  1. Glossary: define missing key terms (Menthos, 15:04:48)
    1. ACTION: ansmith look for definitions at redhat (Menthos, 15:10:33)

  2. Define deployment scenarios (Menthos, 15:14:48)
    1. https://docs.google.com/presentation/d/1jJFZejZqgYDxu5FX4K8g3I5zQ87afnjYI4VSRSuCQ6U/edit?usp=sharing (Menthos, 15:15:12)
    2. ACTION: Define the design (slide) for a cell-based scenario, and describe the impact of the placement of glance (Menthos, 15:45:12)

  3. Expected capabilities and features for massively distributed clouds (Menthos, 15:45:26)
  4. Open discussion (Menthos, 15:53:49)
    1. https://github.com/openstack/kingbird/ (Menthos, 15:56:17)


Meeting ended at 15:59:22 UTC (full logs).

Action items

  1. ansmith look for definitions at redhat
  2. Define the design (slide) for a cell-based scenario, and describe the impact of the placement of glance


Action items, by person

  1. ansmith
    1. ansmith look for definitions at redhat


People present (lines said)

  1. Menthos (81)
  2. ansmith (16)
  3. msimonin (13)
  4. mabderrahim (11)
  5. kgiusti (11)
  6. openstack (3)
  7. rcherrueau (3)
  8. denaitre (1)
  9. HeleneCoullon (1)


Generated by MeetBot 0.1.4.