#openstack-masakari: masakari

Meeting started by yoctozepto at 07:01:13 UTC (full logs).

Meeting summary

  1. Roll-call (yoctozepto, 07:01:20)
  2. Agenda (yoctozepto, 07:02:21)
  3. Announcements (yoctozepto, 07:02:35)
    1. https://releases.openstack.org/wallaby/schedule.html (yoctozepto, 07:04:24)

  4. Review action items from the last meeting (yoctozepto, 07:06:16)
  5. CI status (yoctozepto, 07:06:28)
  6. Backports pending reviews (yoctozepto, 07:08:34)
    1. https://review.opendev.org/q/(project:openstack/masakari+OR+project:openstack/masakari-monitors+OR+project:openstack/python-masakariclient+OR+project:openstack/masakari-dashboard)+status:open+-branch:master (yoctozepto, 07:08:48)
    2. ACTION: yoctozepto to add renos and release stable branches (yoctozepto, 07:10:04)

  7. Release planning https://etherpad.opendev.org/p/masakari-wallaby-vptg (yoctozepto, 07:11:02)
  8. Open discussion (yoctozepto, 07:17:42)


Meeting ended at 07:29:43 UTC (full logs).

Action items

  1. yoctozepto to add renos and release stable branches


Action items, by person

  1. yoctozepto
    1. yoctozepto to add renos and release stable branches


People present (lines said)

  1. yoctozepto (68)
  2. jopdorp_ (11)
  3. suzhengwei__ (11)
  4. openstack (3)


Generated by MeetBot 0.1.4.