#openstack-masakari: masakari

Meeting started by yoctozepto at 07:01:00 UTC (full logs).

Meeting summary

  1. Roll-call (yoctozepto, 07:01:06)
  2. Agenda (yoctozepto, 07:03:39)
  3. Announcements (yoctozepto, 07:03:54)
    1. gates have been fixed and are running Focal now (yoctozepto, 07:04:03)
    2. https://governance.openstack.org/tc/reference/runtimes/victoria.html (yoctozepto, 07:07:14)
    3. https://governance.openstack.org/tc/reference/runtimes/victoria.html (yoctozepto, 07:08:10)
    4. python-masakariclient 6.1.1 released for Victoria (branched): https://releases.openstack.org/victoria/index.html#victoria-python-masakariclient (yoctozepto, 07:09:02)
    5. we are in Victoria feature freeze now / RC1 next week: https://releases.openstack.org/victoria/schedule.html (yoctozepto, 07:10:13)
    6. https://review.opendev.org/740777 (yoctozepto, 07:11:21)

  4. Review action items from the last meeting (yoctozepto, 07:14:10)
    1. there were none (yoctozepto, 07:14:21)

  5. CI status (yoctozepto, 07:14:32)
    1. ACTION: yoctozepto to bring some visibility to Masakari CI status (yoctozepto, 07:15:59)

  6. Critical Bugs and Patches (yoctozepto, 07:20:50)
    1. none so far (yoctozepto, 07:21:04)

  7. Victoria release planning (yoctozepto, 07:25:11)
  8. Open discussion (yoctozepto, 07:27:31)
    1. https://review.opendev.org/720623 (yoctozepto, 07:28:02)
    2. https://review.opendev.org/#/c/732477/ (suzhengwei, 07:53:19)
    3. ACTION: yoctozepto to spin up a Masakari Wallaby vPTG thread on openstack-discuss mailing list (yoctozepto, 07:59:14)


Meeting ended at 08:00:03 UTC (full logs).

Action items

  1. yoctozepto to bring some visibility to Masakari CI status
  2. yoctozepto to spin up a Masakari Wallaby vPTG thread on openstack-discuss mailing list


Action items, by person

  1. openstack
    1. yoctozepto to spin up a Masakari Wallaby vPTG thread on openstack-discuss mailing list
  2. yoctozepto
    1. yoctozepto to bring some visibility to Masakari CI status
    2. yoctozepto to spin up a Masakari Wallaby vPTG thread on openstack-discuss mailing list


People present (lines said)

  1. yoctozepto (126)
  2. jopdorp (28)
  3. suzhengwei (19)
  4. ykado (11)
  5. openstack (4)
  6. noonedeadpunk (2)


Generated by MeetBot 0.1.4.