#openstack-meeting: masakari

Meeting started by samP at 04:00:34 UTC (full logs).

Meeting summary

  1. Critical Bugs (samP, 04:01:31)
    1. https://bugs.launchpad.net/masakari/+bug/1690768 (Dinesh_Bhor, 04:02:24)
    2. https://bugs.launchpad.net/masakari/+bug/1690768/comments/5 (samP, 04:06:41)

  2. Discussion points (samP, 04:40:33)
    1. https://etherpad.openstack.org/p/masakari-recovery-method-customization (abhishek_k, 04:41:57)
    2. ACTION: ALL review and put your comments for https://etherpad.openstack.org/p/masakari-recovery-method-customization (samP, 04:44:15)

  3. Host recovery flow, after evacuation instance is deleted then notification will be marked as failure (samP, 04:48:15)
  4. AOB (samP, 04:59:10)


Meeting ended at 05:00:16 UTC (full logs).

Action items

  1. ALL review and put your comments for https://etherpad.openstack.org/p/masakari-recovery-method-customization


Action items, by person

  1. openstack
    1. ALL review and put your comments for https://etherpad.openstack.org/p/masakari-recovery-method-customization


People present (lines said)

  1. samP (81)
  2. abhishek_k (51)
  3. Dinesh_Bhor (11)
  4. rkmrHonjo (10)
  5. openstack (8)
  6. sagara (1)


Generated by MeetBot 0.1.4.