#openstack-meeting-alt: marconi

Meeting started by kgriffs at 15:02:16 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda (kgriffs, 15:02:35)

  1. new meeting time (kgriffs, 15:03:03)
    1. ACTION: flaper87 or kgriffs to send out email to finalize new team meeting time/day (kgriffs, 15:06:58)

  2. Juno-2 ends July 24! (kgriffs, 15:08:08)
    1. https://launchpad.net/marconi/+milestone/juno-2 (kgriffs, 15:08:47)
    2. https://wiki.openstack.org/wiki/Roadmap_(Marconi) (kgriffs, 15:10:00)

  3. API test organization (kgriffs, 15:14:17)
    1. https://github.com/openstack/marconi/tree/master/tests/unit/queues/transport/wsgi (kgriffs, 15:15:00)
    2. ACTION: kgriffs to schedule a bug (kgriffs, 15:26:45)
    3. ACTION: malini to create a blueprint and start a wiki page or etherpad to keep track of ideas for testing redux (kgriffs, 15:27:08)

  4. Review actions from last time (kgriffs, 15:28:33)
  5. Updates on blueprints (kgriffs, 15:29:26)
    1. https://launchpad.net/marconi/+milestone/juno-2 (kgriffs, 15:29:36)
    2. https://review.openstack.org/#/c/102007/ (kgriffs, 15:42:05)
    3. https://review.openstack.org/#/c/106687/ (peoplemerge_, 15:49:58)
    4. https://review.openstack.org/#/c/105830/4 (peoplemerge_, 15:51:15)
    5. https://wiki.openstack.org/wiki/Your_First_Patch_(Marconi) (kgriffs, 15:52:24)
    6. https://wiki.openstack.org/wiki/Your_First_Review_(Marconi) (kgriffs, 15:52:38)
    7. https://review.openstack.org/#/c/97178/ - Queue and Message Controllers. (prashanthr_, 15:54:33)
    8. https://review.openstack.org/#/c/97701/ - Adding global dependencies. (prashanthr_, 15:54:33)
    9. https://review.openstack.org/104055 - Adding claims controllers (prashanthr_, 15:54:33)
    10. https://review.openstack.org/#/c/104058/ - Implements Pools and Catalogue controllers for Redis (prashanthr_, 15:54:33)
    11. https://review.openstack.org/#/c/98875/ -> the patch is here (sriram, 15:56:35)
    12. https://blueprints.launchpad.net/marconi/+spec/gen-bench-reports (kgriffs, 15:59:43)

  6. open discussion (kgriffs, 16:00:37)


Meeting ended at 16:01:20 UTC (full logs).

Action items

  1. flaper87 or kgriffs to send out email to finalize new team meeting time/day
  2. kgriffs to schedule a bug
  3. malini to create a blueprint and start a wiki page or etherpad to keep track of ideas for testing redux


Action items, by person

  1. kgriffs
    1. flaper87 or kgriffs to send out email to finalize new team meeting time/day
    2. kgriffs to schedule a bug
  2. malini
    1. malini to create a blueprint and start a wiki page or etherpad to keep track of ideas for testing redux


People present (lines said)

  1. kgriffs (136)
  2. malini (33)
  3. peoplemerge_ (22)
  4. prashanthr_ (17)
  5. sriram (14)
  6. openstack (3)
  7. vkmc (2)


Generated by MeetBot 0.1.4.