#openstack-meeting-alt: Marconi

Meeting started by flaper87 at 15:02:24 UTC (full logs).

Meeting summary

  1. roll call (flaper87, 15:02:40)
    1. https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda (flaper87, 15:03:52)

  2. Meeting Time (flaper87, 15:04:10)
    1. AGREED: 21UTC sounds like a good time. find a better day/channel if possible (flaper87, 15:10:59)

  3. Reviews (flaper87, 15:11:09)
  4. queue flavors: Use ID or name ? (flaper87, 15:15:46)
    1. https://review.openstack.org/#/c/98777/ (flaper87, 15:16:33)

  5. Benchmark (flaper87, 15:28:35)
    1. http://166.78.236.4/ (sriram1, 15:29:40)

  6. Notifications (flaper87, 15:46:26)
  7. Open Discussion (flaper87, 15:51:24)
    1. https://docs.google.com/drawings/d/1bH5_h2BKD4oZxG1qmHrFLeEH2VfOguwACOHJoVKTRPs/edit (Obulpathi, 15:51:45)


Meeting ended at 15:58:05 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. flaper87 (156)
  2. sriram1 (43)
  3. vkmc (26)
  4. Obulpathi (26)
  5. malini (23)
  6. AAzza (6)
  7. openstack (5)
  8. prashanthr_1 (2)
  9. ametts (1)
  10. nelsnelson (1)
  11. amitgandhi (1)


Generated by MeetBot 0.1.4.