#openstack-meeting-alt: marconi

Meeting started by kgriffs at 15:01:37 UTC (full logs).

Meeting summary

  1. roll call (kgriffs, 15:01:44)
    1. https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda (kgriffs, 15:04:28)

  2. Review actions from last time (kgriffs, 15:04:38)
    1. http://eavesdrop.openstack.org/meetings/marconi/2014/marconi.2014-04-29-15.01.html (kgriffs, 15:04:49)
    2. ACTION: balajiiyer to take care of mac and cheese, flyers, and labels for Udoo giveaway (kgriffs, 15:13:11)
    3. ACTION: kgriffs to create landing page on the wiki (kgriffs, 15:15:01)
    4. ACTION: balajiiyer to order 1 Udoo board to show off at the summit (kgriffs, 15:20:30)
    5. ACTION: malini to make check-tempest-dsvm-marconi voting + add a voting gate-tempest-dsvm-marconi (kgriffs, 15:21:35)

  3. Introducing two Rackspace Summer Interns (kgriffs, 15:22:22)
  4. Proposal to change program name (kgriffs, 15:28:12)
    1. http://messagebus.com/ (sriram, 15:35:10)
    2. http://azure.microsoft.com/en-us/services/messaging/ (amitgandhi, 15:37:14)
    3. https://etherpad.openstack.org/p/marconi-scratch (kgriffs, 15:37:50)

  5. Support the OSSG (kgriffs, 15:38:41)
  6. program name (kgriffs, 15:39:19)
    1. https://wiki.openstack.org/wiki/Programs (kgriffs, 15:39:24)

  7. Support the OSSG (kgriffs, 15:43:57)
    1. https://wiki.openstack.org/wiki/Savanna/How_To_Release (kgriffs, 15:52:06)

  8. Write the Docs! (kgriffs, 15:53:35)
    1. https://etherpad.openstack.org/p/marconi-wiki-sitemap (kgriffs, 15:53:50)
    2. https://wiki.openstack.org/wiki/Marconi/home (kgriffs, 15:54:06)
    3. ACTION: vkmc to start writing "getting started" section of the Contributor's Guide (kgriffs, 15:57:36)
    4. ACTION: prashanthr_ to help with getting started guide (kgriffs, 15:59:38)
    5. ACTION: malini to make list of candidates for "your first patch" (kgriffs, 16:00:41)

  9. open discussion (kgriffs, 16:02:57)
    1. ACTION: vkmc to find a home for http://developer.rackspace.com/blog/openstack-marconi-api.html within the docs (kgriffs, 16:05:23)


Meeting ended at 16:05:32 UTC (full logs).

Action items

  1. balajiiyer to take care of mac and cheese, flyers, and labels for Udoo giveaway
  2. kgriffs to create landing page on the wiki
  3. balajiiyer to order 1 Udoo board to show off at the summit
  4. malini to make check-tempest-dsvm-marconi voting + add a voting gate-tempest-dsvm-marconi
  5. vkmc to start writing "getting started" section of the Contributor's Guide
  6. prashanthr_ to help with getting started guide
  7. malini to make list of candidates for "your first patch"
  8. vkmc to find a home for http://developer.rackspace.com/blog/openstack-marconi-api.html within the docs


Action items, by person

  1. balajiiyer
    1. balajiiyer to take care of mac and cheese, flyers, and labels for Udoo giveaway
    2. balajiiyer to order 1 Udoo board to show off at the summit
  2. kgriffs
    1. kgriffs to create landing page on the wiki
  3. malini
    1. malini to make check-tempest-dsvm-marconi voting + add a voting gate-tempest-dsvm-marconi
    2. malini to make list of candidates for "your first patch"
  4. openstack
    1. vkmc to find a home for http://developer.rackspace.com/blog/openstack-marconi-api.html within the docs
  5. prashanthr_
    1. prashanthr_ to help with getting started guide
  6. vkmc
    1. vkmc to start writing "getting started" section of the Contributor's Guide
    2. vkmc to find a home for http://developer.rackspace.com/blog/openstack-marconi-api.html within the docs


People present (lines said)

  1. kgriffs (117)
  2. alcabrera (34)
  3. malini (24)
  4. amitgandhi (20)
  5. balajiiyer (19)
  6. vkmc (13)
  7. sriram (9)
  8. cpallares (7)
  9. abettadapur_ (4)
  10. megan_w (4)
  11. prashanthr_ (3)
  12. openstack (3)


Generated by MeetBot 0.1.4.