15:00:02 <malini> #startmeeting Marconi
15:00:06 <openstack> Meeting started Tue Apr 15 15:00:02 2014 UTC and is due to finish in 60 minutes.  The chair is malini. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:07 <alcabrera> o/
15:00:08 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:10 <openstack> The meeting name has been set to 'marconi'
15:00:11 <flaper87> o/
15:00:17 <mpanetta> o/
15:00:22 <alcabrera> I thought I'd forget
15:00:29 <alcabrera> This dependent types paper is *too* good
15:00:35 <alcabrera> anywho
15:00:38 <vkmc> o/
15:00:38 <alcabrera> welcome, all!
15:00:39 <sriram> >—o->
15:00:42 <malini> hello jchai! thanks for joining
15:00:46 * sriram jumps right in
15:00:46 <vkmc> Hi hi :)
15:00:51 <malini> others get no gratitude :D
15:00:54 <jchai> Hello
15:00:54 <malini> hello vkmc
15:01:13 <malini> anybody else here for Marconi?
15:01:14 <alcabrera> jchai: hey! glad to have you join us. :D
15:01:18 <alcabrera> vkmc: w00t! good to see you!
15:01:45 <malini> jchai is working on adding tests in Tempest for Marconi
15:02:06 <malini> Thank You jchai for your behind the scenes effort :)
15:02:07 <alcabrera> awesome
15:02:35 <vkmc> Good to see you all :)
15:02:45 <malini> https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda  get to the agenda
15:02:46 <flaper87> yo yo yo
15:02:54 <amitgandhi> o/
15:02:56 <flaper87> #link https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda
15:03:05 <malini> hello amitgandhi
15:03:17 <malini> First action items from last time
15:03:32 <Obulpathi> hi
15:03:35 <malini> Obulpathi: hello
15:03:46 * malini balajiiyer to get report on queue metadata usage by Rackspace customers
15:04:04 <malini> balajiiyer: did you see a lot of queue metadata usage ?
15:04:31 <balajiiyer> malini: no, not really. it was less than 1% in all datacenters
15:04:32 <malini> hello flwang!
15:04:44 <flwang> malini: Hey :D
15:04:45 <flaper87> flwang: 'sup buddy ?
15:04:48 <flaper87> balajiiyer: that's interesting
15:04:55 <flwang> flaper87: good, you?
15:05:10 <malini> balajiiyer: do you have any insights on how customers use the metadata?
15:05:35 <alcabrera> #info queue metadata usage is < 1% @ Rackspace
15:06:03 <balajiiyer> malini: I looked at some of them, didnt make much sense to me, probably test data. But I can send you a dump of metadata we have for analysis
15:06:31 <Obulpathi> so, its <1% users or <1% queues?
15:06:38 <flwang> balajiiyer: did you mean most of the metadata are test/fake data?
15:06:50 <flwang> Obulpathi: good question
15:07:00 <Obulpathi> :)
15:07:02 <alcabrera> yup
15:07:11 <alcabrera> balajiiyer: can you clarify wrt to Obulpathi's question?
15:07:27 <balajiiyer> flwang: the first set of data I poured my eyes on were test data. I can get you the dump for analysis
15:07:36 <balajiiyer> Obulpathi: 1% of queues
15:07:45 <flaper87> I think what we need to figure out is: Would they freak out if the next version of the API doesn't have support for metadata?
15:07:48 <flwang> balajiiyer: cool, thanks
15:08:03 <Obulpathi> ok
15:08:39 <flaper87> I'm not sure what 1% is in numbers but it's probably already worth an upgrade plan
15:08:58 <Obulpathi> can we email the customers using them metadata?
15:08:59 <balajiiyer> flaper87: got it. it might mean that we need to reach out to some of the customers to understand how they are using it and how it will impact them
15:09:04 <alcabrera> #info clarification: 1% of all queues created @ Rackspace contain metadata
15:09:10 <malini> yeap..the key question is will we break existing users
15:09:14 <flaper87> balajiiyer: that would be awesome
15:09:18 <Obulpathi> balaji: yep .. thet would be great
15:09:32 <amitgandhi> megan_w: can help with reaching out to those customers
15:09:48 <malini> megan_w: can you take care of that plz?
15:09:52 <flaper87> also, FWIW, if in doubt, we can just provide the upgrade plan we talked last week
15:10:06 <balajiiyer> create an action item, but megan_w told me once earlier that customers aren't really responsive, so we have to see how it goes
15:10:27 <malini> we need more followup on this
15:10:28 <flaper87> it's not hard to do, it's very conservative and plays nice with user data
15:10:41 <flaper87> the feature will go away for sure, lets just make sure we don't blow user's data
15:11:01 <malini> #action: balajiiyer, megan_w to investigate customer impact when queue metadata support is removed
15:11:20 <malini> any more questions on this?
15:11:34 <alcabrera> none from me
15:11:39 <flaper87> nope
15:11:42 <Obulpathi> none from my side
15:11:53 <malini> ok..moving on
15:12:08 <malini> We dont have any other action items listed
15:12:33 <malini> But we need to track where we are on FAQ updates, ask
15:12:49 <malini> Anybody has the FAQ etherpad link handy?
15:12:59 <Obulpathi> also, any update on the status of the POP?
15:13:14 <malini> #link https://etherpad.openstack.org/p/draft-marconi-faq
15:13:49 <malini> I have not started on the test wiki, but will do tht this week
15:14:07 <malini> #action: Malini to build a test wiki for Marconi
15:14:22 <alcabrera> thanks, malini
15:14:25 <alcabrera> re: the faq
15:14:30 <flaper87> Please, guys, lets finish that FAQ
15:14:33 <alcabrera> I haven't investigated oslo.messaging yet
15:14:45 <flaper87> I think the sooner we start the discussion on the ML the better
15:14:46 <malini> alcabrera: can you do it this week?
15:14:51 <alcabrera> yup
15:14:58 <alcabrera> actionize me! :)
15:15:03 <flaper87> that will give us enough time to iterate over the FAQ several times
15:15:10 <alcabrera> flaper87: agreed
15:15:17 <malini> #action: alcabrera to compare marconi with oslo.messaging
15:15:22 <alcabrera> cool
15:16:13 <malini> flaper87, flwang: do you have pending tasks for the FAQ?
15:16:37 <flaper87> malini: there are several open questions there
15:16:50 <flaper87> I tackled some of them today, I'll go through the remaining before the enxt week
15:16:51 <malini> Can we assign folks to the open questions now?
15:16:56 <flwang> malini: nothing from me, but I'm available to be assigned something
15:17:04 <Obulpathi> please assign one to me
15:17:11 <flaper87> I'd prefer folks to go there and add their names right next to the question
15:17:19 <malini> flaper87: +1
15:17:28 <Obulpathi> +1
15:17:31 <flaper87> Obulpathi: feel free to pick whatever question you want to work on
15:17:31 <malini> Lets do it before the end of meeting , so we can actionize them
15:17:53 <malini> We'll come back to this towards the end of meeting, to add more actions
15:18:21 <malini> Lets tackle the FAQ this week & create a similar plan for ask next week
15:18:34 <malini> Anything else on this?
15:19:02 <malini> moving on..
15:19:13 <malini> #topic: Split graduation list to smaller actionable chunks for each week
15:19:35 <alcabrera> I'm a favorable towards this proposal
15:19:38 <alcabrera> err
15:19:41 <alcabrera> * I am
15:19:45 <malini> the idea behind this is to make progress on our pending tasks at a steady pace
15:19:58 <malini> we dont want to make a scramble towards the end
15:20:10 <alcabrera> +1
15:20:14 <malini> ideally I would like the tempest/ gating tasks done before the summit
15:20:16 <Obulpathi> +1 to malinis proposal
15:20:29 <alcabrera> that would be lovely
15:20:33 <alcabrera> and I think we can do it
15:20:35 <flaper87> malini: I agree. However, I think we are still not 100% sure what those tasks are. I mean, we know some of them for sure
15:20:35 <malini> #link https://etherpad.openstack.org/p/marconi-graduation-chunks
15:20:52 <flaper87> I think the summit is the best moment for us to brainstorm about this
15:20:52 <malini> flaper87: good point..we still have a lot of cloudy areas
15:21:01 <flaper87> it's perfect because we'll *all* be there
15:21:03 <malini> But we have some tasks we need to get done for sure
15:21:18 <flaper87> (Don't worry, I'll convince flwang to be there)
15:21:21 <mpanetta> pun intended malini?
15:21:33 <malini> you are the only one who got it mpanetta ;)
15:21:39 * flaper87 still doesn't get how the pun stuff work
15:21:42 * amitgandhi i just sighed
15:21:44 <alcabrera> cloudy, cloudy
15:21:44 <flwang> flaper87: haha
15:21:50 <alcabrera> I can see the silver-lining, at least
15:21:56 <malini> :D
15:22:00 <alcabrera> :)
15:22:00 <flwang> I'm still reviewing the list to pick one :D
15:22:06 <flaper87> ahhh, "cloudy areas"
15:22:08 <flaper87> got it
15:22:14 * flaper87 is so fucking slow
15:22:24 <alcabrera> :P
15:22:25 <malini> flaper87: Can we start tackling the areas we know for sure?
15:22:38 <malini> tht will leave us free to tackle any new stuff tht comes up
15:22:40 <flaper87> malini: absolutely, I was just about to say that
15:22:48 <alcabrera> getting mongo up and running in the gate with Trusty out would be great
15:22:51 <malini> awesome
15:22:52 <alcabrera> since
15:22:54 <flaper87> so, pretty much everything related to new features is still "cloudy"
15:22:54 <alcabrera> that's like
15:22:55 <flaper87> :P
15:22:56 <alcabrera> 3 days away
15:22:58 <alcabrera> I think
15:23:09 <mpanetta> hah
15:23:14 <flaper87> but things like tempest
15:23:15 <malini> alcabrera: I dont know when infra will have Trusty, but I'll foloow up
15:23:22 <alcabrera> malini: thanks!
15:23:26 <flaper87> gate, devstack, etc have to be done
15:23:28 <malini> #action: Malini to follow up on Trusty with openstack-infra
15:23:36 <malini> flaper87: exactly
15:23:59 <malini> Currently our biggest blocker is we still dont have marconi running on devstack
15:24:14 <malini> This blocks horizon, tempest & making the jobs voting
15:24:29 <malini> We have two bugs tht need to be fixed, to get around this
15:24:44 <malini> (In addition to Trusty, which is not a blocker)
15:24:52 <flaper87> well, marconi running on the gate
15:24:57 <flaper87> I think
15:24:58 <flaper87> mmg
15:25:08 <flaper87> ok, I kinda lost track there
15:25:11 <malini> flaper87: thanks for the correction
15:25:12 * flaper87 trusts malini
15:25:20 <mpanetta> mmg the merciless
15:25:25 <amitgandhi> this bug is fixed right: https://bugs.launchpad.net/marconi/+bug/1287490
15:25:34 <malini> #info Marconi runs on devstack, but not on gate in devstack
15:25:47 <malini> amitgandhi: It came back
15:25:52 <alcabrera> mpanetta: heh. :P
15:26:08 <malini> amitgandhi: with this one https://bugs.launchpad.net/marconi/+bug/1301268
15:26:12 <amitgandhi> ugh hate it when bugs dont squish right
15:26:42 <malini> amitgandhi: the original fix  changed the server behavior, making it hard for devs
15:26:53 <amitgandhi> yeh =/
15:27:06 * flaper87 should really pay attention to what's going on in LP
15:27:06 <malini> anyways Can I get someone to volunteer on https://bugs.launchpad.net/marconi/+bug/1287490 ?
15:27:21 <malini> We really need this fixed this week
15:27:34 <malini> since it blocks a lot of upstream integration
15:27:34 <flaper87> now that malini has the powerz, I see more bugs assigned to me. NOt sure if it's related to that, though
15:27:35 <flaper87> :P
15:27:37 <alcabrera> It's low-hanging fruit, imo. This is a great one for new-comers.
15:27:39 <alcabrera> :)
15:27:46 <Obulpathi> I can do it
15:27:52 <alcabrera> cool!
15:27:59 <Obulpathi> Let me assing to myself
15:28:00 <malini> Obulpathi: awesome..Let me assign tht to you
15:28:06 <malini> Obulpathi: even better
15:28:09 <Obulpathi> :)
15:28:15 <malini> #action: Obulpathi to work on https://bugs.launchpad.net/marconi/+bug/1287490
15:28:42 <malini> Lets get this fixed this week..Nag everybody on openstack-marconi if you need help ;)
15:29:00 <malini> the next one is https://bugs.launchpad.net/devstack/+bug/1294068
15:29:19 <malini> I am not so sure we want to fix this..but want to hear everybody's thoughts
15:29:26 <malini> #link https://bugs.launchpad.net/devstack/+bug/1294068
15:29:35 <amitgandhi> i vote no if we arent going to support mysql
15:29:52 <amitgandhi> would rather focus energy around mongo and X
15:29:57 <mpanetta> amitgandhi: +1
15:30:00 <amitgandhi> where X is redis or whatever
15:30:07 <flaper87> malini: Is it *just* a mysql issue?
15:30:16 <flaper87> I know the bug report says mysql but I want to make sure
15:30:17 <malini> flaper87: yes..sqlite runs fine
15:30:25 <malini> on gate i.e
15:30:39 <flaper87> I'd say, lets not worry (prio low) about it now
15:30:44 <flwang> malini: maybe we missed some mysql specific config
15:30:46 <malini> I dont know why mysql does not work at the gate, but does outside
15:30:48 <alcabrera> flaper87: +1
15:30:51 <Obulpathi> +1
15:30:52 <flaper87> but saying we won't fix it sounds bad
15:31:05 <alcabrera> I propose we drop sqla as a core platform once we have redis|amqp available
15:31:06 <malini> flwang: do you want to take a look at this one?
15:31:08 <amitgandhi> are we deprecation mysql?
15:31:08 <flaper87> especially because, although not recommended, we have support for it
15:31:28 <flaper87> amitgandhi: not now, for sure
15:31:35 <flaper87> probably in the not so far future
15:31:48 <malini> flaper87: how far? before our next grad review?
15:31:51 <flwang> malini: I can if it's targeted in Juno
15:31:56 <alcabrera> dropping sqla, in particular, leads to easier installs (no longer require mysql_config to be installed)
15:31:58 <amitgandhi> if its a low hanging fruit then just do it
15:31:59 <flaper87> malini: after, I'd say
15:32:09 <amitgandhi> if its time and energy, then dont bother (my opinion)
15:32:16 <flaper87> alcabrera: does sqlalchemy require mysql_config?
15:32:17 <mpanetta> alcabrera: +1
15:32:18 <flaper87> that's weird
15:32:30 <malini> flaper87: In that case, we need this fixed - since we'll be asked what backends are used in the gate
15:32:34 <flaper87> I mean, we *HAVE* to remove python-mysql form the requirements *before* the graduation
15:32:34 <alcabrera> that's been my experience so far, flaper87. :/
15:32:41 <alcabrera> or
15:32:43 <alcabrera> hmm
15:32:45 <flaper87> which is the dep requiring mysql_config
15:32:49 <alcabrera> maybe it's python-mysql
15:32:51 <alcabrera> yes, that
15:32:55 <flaper87> ok
15:33:09 <flaper87> #action flaper87 remove python-mysql dependency
15:33:18 <alcabrera> +7.25
15:33:27 <flaper87> alcabrera: waaa??? Why so low ?
15:33:27 <Obulpathi> +2.5
15:33:33 <flaper87> Obulpathi: <3
15:33:41 <Obulpathi> :)
15:33:46 <flaper87> who gives me the remaining .25 ?
15:33:46 <alcabrera> triple core, 1 regular, and a quarter to go
15:33:48 <malini> #action: flwang to work on https://bugs.launchpad.net/devstack/+bug/1294068 for Juno
15:33:54 <mpanetta> +0.25 :P
15:33:59 <flaper87> mpanetta: <3  <3
15:34:00 <Obulpathi> I din't do my math right :(
15:34:01 <flaper87> ok
15:34:24 <malini> Other items in https://etherpad.openstack.org/p/marconi-graduation-chunks
15:34:30 <flaper87> Obulpathi: still <3
15:34:34 <malini> Item # 2 is blocked by #1
15:34:45 <malini> So lets get 1.1 fixed this week
15:34:50 <alcabrera> so devstack really needs a fix
15:34:55 <malini> alcabrera: yes
15:34:58 <Obulpathi> got it
15:35:07 <malini> Tempest Updates
15:35:18 <Obulpathi> will push it to my top priority
15:35:30 <malini> jchai: want to update on API tempest tests?
15:35:50 <jchai> Just getting started
15:36:20 <jchai> I should be able to submit something later in the week
15:36:22 <malini> jchai: do you think you can get the queues API tests patch submitted this week?
15:36:32 <malini> Tht will be poistive tests for 5 more APIs
15:36:55 <jchai> I think so, yes
15:37:15 <malini> #action: jchai to work on Queues API +ve tests
15:37:27 <malini> #action: Malini to work on adding CLI tests
15:37:36 <malini> ok..moving on
15:37:50 <malini> #topic: Meeting with TC to discuss graduation
15:38:12 <malini> We need to get into the TC schedule again
15:38:22 <flaper87> +1
15:38:29 <flaper87> couple of thoughts there
15:38:39 <malini> flaper87: sure..this is all yours
15:38:48 <flaper87> 1) We need to have the FAQ ready and more marketing-like docs written
15:39:06 <flaper87> 2) We should probably do it after the summit and participate in the cross-project sessions
15:39:18 <flaper87> 3) I think we should also have the tasks sorted out
15:39:32 <flaper87> with that plan, we can request a TC meeting to discuss what's expected from us
15:39:38 <alcabrera> +1; +1; +1;
15:39:39 <flaper87> also, we need more than 1 meeting
15:39:46 <alcabrera> agreed
15:39:50 <malini> flaper87: what are specific actions that we need to do between now & the summit?
15:39:51 <flaper87> for instance, we need to discuss the whole falcon + pecan thing, one more time
15:39:58 <alcabrera> we need to be regulars to have our voices heard
15:40:06 <flaper87> malini: FAQ and docs
15:40:14 <malini> we addressed the FAQ
15:40:23 <malini> What do we need for the docs?
15:40:24 <flaper87> also, gather more info about our take on pecan, benefits and downsides
15:40:29 <flaper87> balajiiyer: did an amazing work
15:40:33 <flwang> flaper87: what's the mean of "participate in the cross-project sessions"
15:40:53 <flaper87> but again, the summit is *THE* right moment to reach to the community
15:40:56 <amitgandhi> we need to be more active on ask (post questions as well as answers)
15:41:02 <malini> flwang: http://summit.openstack.org/ has cross project sessions
15:41:13 <flaper87> we need to talk to the guys working on pecan, we need to talk to the TC members again and to everyone in the community
15:41:25 <malini> flaper87: +1
15:41:28 <flaper87> we need to ask for feedback on our current, high-level plan
15:41:30 <flaper87> etc
15:41:45 <malini> I think we are in the right direction & have the right ideas
15:41:57 <flaper87> so, between now and the summit, I think we should focus on building the missing FAQ and doc foundations for Marconi
15:42:01 <flaper87> malini: +1
15:42:02 <malini> But we are still missing a solid list of stuff that we will do to accomplish these
15:42:33 <malini> flaper87: Can you detail the doc foundations? what can we do to get it done?
15:42:44 <flaper87> sure
15:42:50 <flaper87> so, besides the FAQ
15:42:59 <malini> It will be ideal if it ends with #actions ;)
15:43:18 <flaper87> I think we need to document our architecture a bit better
15:43:24 <Obulpathi> +1
15:43:27 <flaper87> it's not clear for people what marconi looks like
15:43:46 <mpanetta> A series of cheese laden tubes?
15:43:48 <flaper87> we need to document what we mean with scaling marconi horizontally and what *sharding* means in MArconi's context
15:43:56 <amitgandhi> maybe obul can do that while he learns it?
15:44:08 <Obulpathi> sure .. I can document that
15:44:10 <flaper87> we need to document better what transports are or simply *stop* talking about them until we add another transport
15:44:11 <flaper87> etc
15:44:17 <flaper87> all this besides the FAQ
15:44:28 <malini> #action: Obulpathi to document Marconi architecture
15:44:31 <flaper87> Once that's done, we should then invite folks to read them
15:44:38 <flaper87> and then chase them down at the summit
15:44:48 <malini> mpanetta: Can you or oz do the 'document what we mean with scaling marconi horizontally and what *sharding* means in MArconi's context' ?
15:44:49 <alcabrera> sounds like a problem tackled in multiple directions -- e.g., defining marconi
15:44:49 <flaper87> to get feedback
15:44:52 <alcabrera> docs, blogs, articles
15:45:17 <flaper87> alcabrera: yeah
15:45:20 <mpanetta> malini: Hmm, didn't Oz already do a doc, does it not include that?
15:45:42 <flaper87> Our biggest problem in our graduation attempt was that basically no one knew what marconi looks like
15:45:54 <flaper87> not even the TC
15:46:04 <mpanetta> I almost wish it was not called sharding, I always get confused between marconi and mongodb 'sharding'
15:46:04 <malini> mpanetta: I dont think we talked with the focus on scaling
15:46:04 <flaper87> not until after we withdrew our graduation request
15:46:05 <amitgandhi> or what marconi was ;-)
15:46:20 <flaper87> mpanetta: it is sharding after all :P
15:46:24 <malini> hmm..even if we create all the docs, will anybody outside of us read that?
15:46:27 <flaper87> mpanetta: but I agree
15:46:38 <malini> If creating awareness is our goal...
15:46:40 <flaper87> malini: we don't know that but that doesn't mean we shouldn't have them
15:46:49 <malini> I think we can tie this in with our next topic
15:46:58 <flaper87> malini: our goal is to clear all those points among ourselves too
15:47:11 <malini> flaper87: good point
15:47:23 <Obulpathi> +1
15:47:24 <flaper87> for isntance, we know we want to graduate but we don't have a detailed list of how we benefit from graduating
15:47:28 <flaper87> we need to have that too
15:47:37 <malini> does everybody agree on stopping the talk about transport, till we have something other than http?
15:47:38 <flaper87> this will help the project and the community
15:47:53 <alcabrera> malini: agreed
15:47:59 <amitgandhi> malini: +1
15:48:02 <flaper87> (note I meant stop talking about it, not stop working on it)
15:48:12 <malini> tht is easier than creating a new document ;)
15:48:15 <flaper87> there's some work Cindy is doing that is worth moving forward
15:48:19 <flaper87> that said, I agree
15:48:24 <amitgandhi> if the focus is on another storage then we dont need to keep talking about transports
15:48:33 <flaper87> yeah
15:48:45 <flaper87> we're 2 weeks away from the summit
15:48:48 <flaper87> (maybe 3)
15:48:49 <malini> cool.Lets have a new transport that really works, & then lets start talking abt it
15:48:56 <sriram> +1
15:49:09 <flaper87> so, I think it is worth dedicating the upcoming weeks to writing docs instead of code
15:49:09 <malini> Guess its time to move on to the next topic
15:49:19 <malini> flaper87: +1
15:49:27 * amitgandhi dusts of microsoft word
15:49:30 <mpanetta> argh 2 weeks...  If we are going to do the marconi cluster thing I need to find something else to run it on...
15:49:45 <mpanetta> Someone bought all the wandboards heh
15:49:47 <malini> can we move on to the next topic?
15:49:55 * flaper87 STFU
15:49:56 <alcabrera> malini: yes
15:49:57 <mpanetta> yes
15:49:58 <malini> #topic ATL summit
15:50:10 <malini> mpanetta is eager to talk abt wandboards
15:50:15 <malini> So lets hear that first :)
15:50:16 * amitgandhi 10 minute warning
15:50:23 <flaper87> amitgandhi: +1
15:50:28 <malini> thanks amitgandhi
15:50:41 <flwang> can we add these docs into source code under /doc?
15:50:46 <mpanetta> Well, someone purchased them all and they have a 6 week lead time, so we have to find another platform.
15:50:55 <malini> flwang: +1
15:51:19 <mpanetta> If we really want to do this (I think it would be a way to get people looking at it anyway)
15:51:20 <malini> mpanetta: its your territory, you get to choose - unless somebody else has other ideas
15:52:15 <malini> mpanetta: I hope you are still typing :)
15:52:26 <mpanetta> I'm looking
15:52:30 <mpanetta> but nothing is as cheap :(
15:52:41 <mpanetta> I am always open to suggestions :)
15:52:58 <malini> #action: mpanetta to investigate wandboard cluster alternatives
15:53:17 <mpanetta> Cool :)
15:53:19 <malini> #topic 	•	'Marconi-Meet the team' dinner
15:53:33 <malini> this was kgriffs|afk idea
15:53:35 <amitgandhi> note - atl hack day in next thur/fri ( flaper87, flwang are free to join us )
15:53:49 <alcabrera> w00t
15:53:58 <malini> amitgandhi: good point..tht wud be awesome
15:54:12 <flwang> amitgandhi: how to join?
15:54:37 <flwang> amitgandhi: is it f2f? or online? or....
15:54:40 <malini> flwang, amitgandhi: Lets discuss this in #openstack-marconi
15:54:49 <flwang> malini: sure
15:54:50 <malini> We are almost out of time
15:54:50 <amitgandhi> physically you can fly to the Rackspace Atlanta office ;-) else we can hangout in the #marconi channel
15:55:13 <alcabrera> +1 for continuing discussion on hackday in #marconi
15:55:18 <malini> kgriffs|afk had the idea of a Meet the team dinner during the summit
15:55:24 * amitgandhi stfu
15:55:28 <flwang> amitgandhi: send me the air tickets, please
15:55:41 <malini> It'll be cool if we can get some of the interested parties from other projects there
15:55:42 <alcabrera> meet the team dinner would be lovely
15:55:45 * flaper87 wants to meet everyone on saturday
15:55:49 <alcabrera> yes!
15:55:52 <malini> hmm..
15:55:54 <flwang> malini: yep, it's targeted on 10 IIRC
15:55:54 <flaper87> that is May 10th
15:56:02 <alcabrera> I'll mark my calendat
15:56:05 <malini> I believe this is going to be us + everybody else in openstack
15:56:06 <alcabrera> *calendar
15:56:11 <alcabrera> so I *might* remember, :P
15:56:12 <flwang> flaper87: I'm not sure if I can make it :(
15:56:26 <flaper87> flwang: :(
15:56:35 <flwang> flaper87: given the moving, you know
15:56:40 <Obulpathi> I wil join on saturday
15:56:54 <malini> I believe we are talking abt diff dinners :D
15:57:16 <alcabrera> flwang: dang, that's right. you'll be missed. :(
15:57:24 <malini> We probably need a hanging out internally + hanging out with prospective Marconi users
15:57:40 <mpanetta> yes
15:57:43 <alcabrera> malini: increasing inclusivity is always a plus
15:57:51 <flaper87> alcabrera: +1
15:57:53 <flwang> alcabrera: yep, bad
15:57:57 <alcabrera> I'll see if GSoC students can make it out as well
15:58:03 <flaper87> I don't mind if other people join as long as you all are there <3
15:58:05 <alcabrera> *GSoC/OPW
15:58:06 <flaper87> <3 <3 <#
15:58:08 <malini> awesome
15:58:11 <alcabrera> <3
15:58:28 <malini> If there are folks you can reach out personally to invite, please do
15:58:40 <malini> remember we are looking for prospective customers too :)
15:59:01 <alcabrera> 1m -- final thoughts?
15:59:06 <malini> #action: everybody to create a list of prospective dinner invitees
15:59:19 <malini> I guess tht ends our meeting
15:59:21 * flaper87 invites the marconi team
15:59:24 <flaper87> w000t
15:59:27 <alcabrera> haha
15:59:31 <amitgandhi> we have to do this at marconi grill
15:59:39 <malini> Lets continue on #openstack-marconi
15:59:44 <flaper87> is there a marconi grill ?
15:59:45 <malini> Thanks everyone!!
15:59:46 <flaper87> O.O
15:59:49 <flaper87> malini: thank you
15:59:49 <malini> #endmeeting