#openstack-meeting-alt: marconi

Meeting started by kgriffs at 15:00:14 UTC (full logs).

Meeting summary

  1. roll call (kgriffs, 15:00:20)
    1. https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda (alcabrera, 15:02:28)

  2. graduation review (kgriffs, 15:02:36)
    1. ACTION: everyone sign up for ask.openstack.org (alcabrera, 15:04:21)
    2. https://ask.openstack.org (alcabrera, 15:04:29)
    3. ACTION: everyone to cross-post FAQ for end users and operators on ask.openstack.org (kgriffs, 15:08:55)
    4. https://wiki.openstack.org/wiki/Vulnerability_Management (kgriffs, 15:13:16)
    5. https://wiki.openstack.org/wiki/Vulnerability_Management (alcabrera, 15:13:28)
    6. ACTION: crystalize security swat team for Marconi (kgriffs, 15:16:33)
    7. https://wiki.openstack.org/wiki/Governance/Foundation/Marketing (kgriffs, 15:19:48)
    8. https://wiki.openstack.org/wiki/Governance/Foundation/Marketing (kgriffs, 15:19:50)
    9. ACTION: megan_w to attend marketing meeting (kgriffs, 15:19:59)
    10. ACTION: kgriffs to attend marketing meeting (kgriffs, 15:21:04)
    11. gaps summary: ask participation, vulnerability handling team, marketing counsel <-> marconi name (alcabrera, 15:22:32)
    12. https://etherpad.openstack.org/p/marconi-incubation-round-2 (kgriffs, 15:23:45)
    13. ACTION: everyone to provide feedback on the incubation pad and discuss questions/ideas/concerns (kgriffs, 15:24:49)

  3. ATL summit (kgriffs, 15:25:26)
    1. https://etherpad.openstack.org/p/draft-marconi-faq (kgriffs, 15:34:21)
    2. ACTION: core team to contribute to the FAQ (kgriffs, 15:35:30)

  4. review updates to the API v1.1 spec (kgriffs, 15:36:46)
    1. https://wiki.openstack.org/wiki/Marconi/specs/api/v1.1#Delete_Multiple_Messages (kgriffs, 15:40:01)
    2. try to find a way to not have mutually exclusive query string params on a single resource (kgriffs, 15:52:27)

  5. open discussion (kgriffs, 15:54:51)
    1. ACTION: set up monthly v&v meetings (kgriffs, 16:00:49)
    2. ACTION: kgriffs to set up monthly v&v meetings (kgriffs, 16:00:58)


Meeting ended at 16:01:27 UTC (full logs).

Action items

  1. everyone sign up for ask.openstack.org
  2. everyone to cross-post FAQ for end users and operators on ask.openstack.org
  3. crystalize security swat team for Marconi
  4. megan_w to attend marketing meeting
  5. kgriffs to attend marketing meeting
  6. everyone to provide feedback on the incubation pad and discuss questions/ideas/concerns
  7. core team to contribute to the FAQ
  8. set up monthly v&v meetings
  9. kgriffs to set up monthly v&v meetings


Action items, by person

  1. kgriffs
    1. kgriffs to attend marketing meeting
    2. kgriffs to set up monthly v&v meetings
  2. megan_w
    1. megan_w to attend marketing meeting
  3. openstack
    1. everyone sign up for ask.openstack.org
    2. everyone to cross-post FAQ for end users and operators on ask.openstack.org
  4. UNASSIGNED
    1. crystalize security swat team for Marconi
    2. everyone to provide feedback on the incubation pad and discuss questions/ideas/concerns
    3. core team to contribute to the FAQ
    4. set up monthly v&v meetings


People present (lines said)

  1. kgriffs (143)
  2. alcabrera (58)
  3. malini (33)
  4. flwang (27)
  5. amitgandhi (13)
  6. megan_w (12)
  7. sriram (10)
  8. balajiiyer (4)
  9. flaper87 (3)
  10. openstack (3)
  11. vkmc (3)
  12. oz_akan_ (1)
  13. cpallares (1)


Generated by MeetBot 0.1.4.