#openstack-meeting-alt: Marconi

Meeting started by flaper87 at 15:01:32 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda (flaper87, 15:01:55)

  1. actions from last meeting (flaper87, 15:02:06)
    1. ACTION: flaper87 to document service catalog name - make it canonical or whatever (flaper87, 15:03:11)
    2. https://blueprints.launchpad.net/marconi/+spec/graduation (alcabrera, 15:04:08)
    3. https://wiki.openstack.org/wiki/Marconi/specs/api/v1.1#Changes_from_v1.0 (flaper87, 15:04:41)
    4. the spec 1.1 is looking good! We should go through it one more time and have a final review next week (flaper87, 15:05:57)
    5. new message max length approach - simply limit based on content length rather than investigating messages (alcabrera, 15:07:17)

  2. I-2 status (flaper87, 15:07:29)
    1. https://launchpad.net/marconi/+milestone/icehouse-2 (flaper87, 15:07:32)
    2. open bugs: 3 -> High 4 -> Medium (flaper87, 15:08:16)
    3. https://blueprints.launchpad.net/marconi/+spec/pecan-framework (flaper87, 15:09:51)
    4. pecan-framework slow progress (flaper87, 15:10:00)
    5. https://blueprints.launchpad.net/marconi/+spec/tempest-integration (flaper87, 15:10:18)
    6. tempest-integration slow progress (flaper87, 15:11:12)
    7. tempest integration targeting i-3 (alcabrera, 15:13:35)
    8. https://blueprints.launchpad.net/marconi/+spec/cross-transport-api-spec (flaper87, 15:13:39)
    9. moved cross=transport-api-spec to i-3 (flaper87, 15:14:32)
    10. cross-transport-api-spec moving slow (flaper87, 15:15:45)
    11. https://blueprints.launchpad.net/marconi/+spec/load-test (flaper87, 15:15:48)
    12. load-test bp, good progress! i-2 realistic but kinda mission impossible... pan pan panpan panpan (mission impossible soundtrack) (flaper87, 15:18:53)
    13. https://blueprints.launchpad.net/marconi/+spec/perf-testing (flaper87, 15:19:08)
    14. removed perf-testing from Ith (flaper87, 15:21:08)
    15. https://blueprints.launchpad.net/marconi/+spec/limit-number-queues (flaper87, 15:21:10)
    16. limit-number-queues removed from i2 (flaper87, 15:22:07)
    17. https://blueprints.launchpad.net/marconi/+spec/http-error-bodies (flaper87, 15:22:21)
    18. http-error-bodies moved to i-3 (flaper87, 15:24:03)
    19. https://blueprints.launchpad.net/marconi/+spec/redis-storage-driver (flaper87, 15:24:08)
    20. https://blueprints.launchpad.net/marconi/+spec/nose-testr (flaper87, 15:28:30)
    21. https://blueprints.launchpad.net/marconi/+spec/marconi-queue-flavors (kgriffs, 15:28:31)
    22. https://blueprints.launchpad.net/marconi/+spec/make-ttl-optional (flaper87, 15:29:41)
    23. https://blueprints.launchpad.net/marconi/+spec/flag-private-log-data (flaper87, 15:31:24)
    24. https://launchpad.net/marconi/+milestone/icehouse-2 (kgriffs, 15:36:30)
    25. Today we have a mid-cycle incubation review (flaper87, 15:37:18)

  3. Push-based message consumption (flaper87, 15:37:26)
    1. AGREED: Lets not worry about push messaging support. The overall architecture suggests that polling is good enough for the current status of the project and use cases (flaper87, 15:53:01)

  4. Open Discussion (flaper87, 15:53:35)
    1. ACTION: malini to copy v1/errors page to v1.1/errors (kgriffs, 15:57:13)


Meeting ended at 15:57:19 UTC (full logs).

Action items

  1. flaper87 to document service catalog name - make it canonical or whatever
  2. malini to copy v1/errors page to v1.1/errors


Action items, by person

  1. flaper87
    1. flaper87 to document service catalog name - make it canonical or whatever
  2. malini
    1. malini to copy v1/errors page to v1.1/errors


People present (lines said)

  1. flaper87 (185)
  2. kgriffs (103)
  3. alcabrera (72)
  4. malini (31)
  5. cpallares (4)
  6. openstack (4)


Generated by MeetBot 0.1.4.