#openstack-meeting-alt: marconi

Meeting started by kgriffs at 16:09:50 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda (kgriffs, 16:09:59)

  1. Hong Kong summit retrospective (kgriffs, 16:10:13)
    1. https://etherpad.openstack.org/p/IcehouseMarconiFeaturesAPIChanges (alcabrera, 16:10:57)
    2. https://etherpad.openstack.org/p/IcehouseMarconiNotificationService (alcabrera, 16:11:02)
    3. https://etherpad.openstack.org/p/IcehouseMarconiAMQPSupport (alcabrera, 16:11:06)
    4. https://etherpad.openstack.org/p/IcehouseMarconiInOut (alcabrera, 16:11:11)
    5. https://github.com/everett-toews (kgriffs, 16:19:45)
    6. ACTION: flaper87 to get in touch with Everett Toews and talk shop (kgriffs, 16:22:35)

  2. review actions from last mtg (kgriffs, 16:27:21)
    1. http://eavesdrop.openstack.org/meetings/marconi/2013/marconi.2013-10-28-16.04.html (kgriffs, 16:27:30)
    2. http://eavesdrop.openstack.org/meetings/marconi/2013/marconi.2013-10-28-16.04.html (kgriffs, 16:27:34)
    3. Marconi gets a pass on using Falcon since they are a data plane api (alcabrera, 16:39:08)
    4. ACTION: alcabrera to keep researching heat, and engage with the team (kgriffs, 16:46:41)
    5. ACTION: kgriffs to play with swob (kgriffs, 16:47:01)

  3. Sharding Updates (cpp-cabrera) (kgriffs, 16:47:12)
    1. http://198.61.239.147:8000/log/20131112-1806/report.html (alcabrera, 16:48:55)
    2. https://review.openstack.org/#/c/54605/ (alcabrera, 16:54:01)
    3. https://review.openstack.org/#/q/status:open+project:stackforge/solum,n,z (kgriffs, 16:56:46)
    4. https://review.openstack.org/#/c/54605/ (kgriffs, 16:57:46)
    5. ACTION: alcabrera to work on sharding feedback and get it approved (kgriffs, 17:05:41)


Meeting ended at 17:05:53 UTC (full logs).

Action items

  1. flaper87 to get in touch with Everett Toews and talk shop
  2. alcabrera to keep researching heat, and engage with the team
  3. kgriffs to play with swob
  4. alcabrera to work on sharding feedback and get it approved


Action items, by person

  1. alcabrera
    1. alcabrera to keep researching heat, and engage with the team
    2. alcabrera to work on sharding feedback and get it approved
  2. flaper87
    1. flaper87 to get in touch with Everett Toews and talk shop
  3. kgriffs
    1. kgriffs to play with swob


People present (lines said)

  1. kgriffs (135)
  2. alcabrera (69)
  3. flaper87 (39)
  4. ametts (6)
  5. notmyname (3)
  6. openstack (3)


Generated by MeetBot 0.1.4.