#openstack-meeting-alt: marconi

Meeting started by kgriffs at 16:04:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda (kgriffs, 16:04:44)

  1. Review actions from last time (kgriffs, 16:04:53)
    1. http://eavesdrop.openstack.org/meetings/marconi/2013/marconi.2013-09-23-16.19.html (kgriffs, 16:05:05)

  2. bugz (kgriffs, 16:06:53)
    1. http://goo.gl/uKe5gp (kgriffs, 16:07:03)
    2. http://stackoverflow.com/questions/2742852/unicode-characters-in-urls (alcabrera, 16:09:36)
    3. https://www.ietf.org/rfc/rfc3986.txt (kgriffs, 16:13:03)
    4. Discuss unicode queue names in a breakout (kgriffs, 16:14:04)
    5. kgriffs started working on "Autoreconnect not handled in all cases" (kgriffs, 16:15:26)
    6. https://bugs.launchpad.net/marconi/+bug/1229848 (alcabrera, 16:17:13)
    7. https://review.openstack.org/#/c/48737/ (alcabrera, 16:24:01)

  3. incubation bps/bugs (kgriffs, 16:24:59)
    1. https://wiki.openstack.org/wiki/Marconi/Incubation/Graduation (kgriffs, 16:25:45)
    2. https://wiki.openstack.org/wiki/Marconi/Incubation/Graduation (alcabrera, 16:25:54)
    3. ACTION: kgriffs to add graduation progress to weekly agenda (kgriffs, 16:27:28)

  4. Review the rough draft of the proxy's admin API (kgriffs, 16:28:22)
    1. https://wiki.openstack.org/wiki/Marconi/specs/proxy/v1 (kgriffs, 16:28:34)
    2. https://wiki.openstack.org/wiki/Marconi/specs/api/v1 (kgriffs, 16:30:12)
    3. Deleting a partition should migrate queues associated with it to another partition (needs exploration) (alcabrera, 16:45:10)
    4. https://bugs.launchpad.net/marconi/+bug/1233277 (alcabrera, 16:51:38)

  5. finalize marconi-queues API (kgriffs, 16:53:54)
  6. Summit sessions (kgriffs, 16:56:03)
    1. http://summit.openstack.org/cfp/topic/19 (kgriffs, 16:58:15)

  7. open discussion (kgriffs, 17:00:28)
    1. ykaplan is working on mysql backend (alcabrera, 17:03:53)
    2. https://bugs.launchpad.net/marconi/+bug/1220768 (kgriffs, 17:03:58)
    3. http://asg.web.cmu.edu/rfc/rfc3986.html#sec-2.1 (kgriffs, 17:16:32)


Meeting ended at 17:29:59 UTC (full logs).

Action items

  1. kgriffs to add graduation progress to weekly agenda


Action items, by person

  1. kgriffs
    1. kgriffs to add graduation progress to weekly agenda


People present (lines said)

  1. kgriffs (181)
  2. alcabrera (109)
  3. flaper87 (85)
  4. zyuan (63)
  5. malini (11)
  6. megan_w (7)
  7. openstack (3)


Generated by MeetBot 0.1.4.