#openstack-meeting-alt: marconi

Meeting started by kgriffs at 16:04:57 UTC (full logs).

Meeting summary

    1. https://blueprints.launchpad.net/marconi/+spec/refactor-system-tests (malini, 16:07:23)
    2. http://eavesdrop.openstack.org/meetings/marconi/2013/marconi.2013-08-02-16.02.html (cppcabrera, 16:07:46)

  1. review actions from last time (kgriffs, 16:08:43)
    1. ACTION: cppcabrera and flaper87 to turn apiclient-marconi etherpad into bps/bugs (kgriffs, 16:12:01)
    2. ACTION: malini to update the etherpad and start working on the re-factor (kgriffs, 16:12:22)
    3. ACTION: malini to make functional tests run with tox (kgriffs, 16:12:31)
    4. https://wiki.openstack.org/wiki/Meetings/Marconi#Agenda (kgriffs, 16:13:02)

  2. poposal to deprecate Trello (kgriffs, 16:13:14)
    1. VOTE: Voted on "Should we try freezing Trello and start using Launchpad exclusively?" Results are, Yes: 6 (kgriffs, 16:23:23)
    2. ACTION: kgriffs,flaper87, et al. to stop using Trello and focus efforts on getting/keeping Launchpad up to date (kgriffs, 16:24:24)
    3. ACTION: cppcabrera to assist in getting cards on Trello ported to Launchpad for those that aren't in sync. (kgriffs, 16:25:18)

  3. triage bugs (kgriffs, 16:25:37)
    1. http://goo.gl/RjZJCw (kgriffs, 16:25:51)
    2. https://bugs.launchpad.net/marconi/+bug/1211386 (cppcabrera, 16:26:36)
    3. ACTION: malini to verify/repro https://bugs.launchpad.net/marconi/+bug/1211386 (kgriffs, 16:30:40)
    4. https://bugs.launchpad.net/marconi/+bug/1210662 (kgriffs, 16:32:24)
    5. https://bugs.launchpad.net/marconi/+bug/1210662 (kgriffs, 16:32:28)
    6. : https://wiki.openstack.org/wiki/Marconi/specs/api/v1#Update_Claim "The server will reset the age of the claim and apply the new TTL." (amitgandhi, 16:35:44)
    7. https://bugs.launchpad.net/marconi/+bug/1210633 (kgriffs, 16:46:14)

  4. Triage blueprints (kgriffs, 16:48:53)
    1. https://blueprints.launchpad.net/marconi (kgriffs, 16:49:40)
    2. https://blueprints.launchpad.net/marconi/+spec/multi-db-support (Should it be deleted as per Monday's call?) (kgriffs, 16:51:20)
    3. https://blueprints.launchpad.net/marconi/+spec/use-webob (I think this can be deleted) +1 (kgriffs, 16:54:30)
    4. https://blueprints.launchpad.net/marconi/+spec/stream-messages (I think this one can be deleted) +1 (kgriffs, 16:59:50)
    5. https://blueprints.launchpad.net/marconi/+spec/streaming-serialization (I think this one can be deleted) +1 (kgriffs, 16:59:51)
    6. https://blueprints.launchpad.net/marconi/+spec/placement-service was superseeded by https://blueprints.launchpad.net/marconi/+spec/storage-placement (Is this for H3 or I-1 ?) (They need to be merged.) (kgriffs, 17:02:36)
    7. ACTION: cppcabrera to merge marconi cell bp's (kgriffs, 17:03:40)
    8. https://blueprints.launchpad.net/marconi/+spec/routing-api (H-3 or I-1?) (kgriffs, 17:04:17)
    9. ACTION: flaper87, cbbcabrera to schedule another placement service and/or cell architecture discussion (kgriffs, 17:07:24)


Meeting ended at 17:08:53 UTC (full logs).

Action items

  1. cppcabrera and flaper87 to turn apiclient-marconi etherpad into bps/bugs
  2. malini to update the etherpad and start working on the re-factor
  3. malini to make functional tests run with tox
  4. kgriffs,flaper87, et al. to stop using Trello and focus efforts on getting/keeping Launchpad up to date
  5. cppcabrera to assist in getting cards on Trello ported to Launchpad for those that aren't in sync.
  6. malini to verify/repro https://bugs.launchpad.net/marconi/+bug/1211386
  7. cppcabrera to merge marconi cell bp's
  8. flaper87, cbbcabrera to schedule another placement service and/or cell architecture discussion


Action items, by person

  1. cppcabrera
    1. cppcabrera and flaper87 to turn apiclient-marconi etherpad into bps/bugs
    2. cppcabrera to assist in getting cards on Trello ported to Launchpad for those that aren't in sync.
    3. cppcabrera to merge marconi cell bp's
  2. flaper87
    1. cppcabrera and flaper87 to turn apiclient-marconi etherpad into bps/bugs
    2. kgriffs,flaper87, et al. to stop using Trello and focus efforts on getting/keeping Launchpad up to date
    3. flaper87, cbbcabrera to schedule another placement service and/or cell architecture discussion
  3. kgriffs
    1. kgriffs,flaper87, et al. to stop using Trello and focus efforts on getting/keeping Launchpad up to date
  4. malini
    1. malini to update the etherpad and start working on the re-factor
    2. malini to make functional tests run with tox
    3. malini to verify/repro https://bugs.launchpad.net/marconi/+bug/1211386


People present (lines said)

  1. kgriffs (140)
  2. flaper87 (64)
  3. zyuan_ (48)
  4. cppcabrera (39)
  5. malini (20)
  6. amitgandhi (12)
  7. Sriram (8)
  8. openstack (7)
  9. notmyname (3)
  10. megan_w (2)
  11. oz_akan_ (1)


Generated by MeetBot 0.1.4.