#openstack-meeting-alt: marconi

Meeting started by kgriffs at 19:05:16 UTC (full logs).

Meeting summary

  1. review actions from last time (kgriffs, 19:05:24)
    1. http://eavesdrop.openstack.org/meetings/marconi/2013/marconi.2013-07-11-19.03.html (kgriffs, 19:05:36)
    2. ACTION: oz_akan_ and flaper87 to investigate mongo insert performance (kgriffs, 19:06:48)
    3. ACTION: cppcabrera, flaper87 to turn apiclient-marconi etherpad into bps/bugs (kgriffs, 19:08:59)
    4. https://wiki.openstack.org/wiki/Python_Marconi_Client (cppcabrera, 19:10:59)
    5. https://wiki.openstack.org/wiki/Marconi/specs/zmq/api/v1 (cppcabrera, 19:11:09)
    6. ACTION: cppcabrera to tie up loose ends re python-marconicient v1 design (kgriffs, 19:12:28)

  2. metadata handling proposal (kgriffs, 19:13:45)
    1. https://etherpad.openstack.org/queuing-scratch (kgriffs, 19:40:17)
    2. VOTE: Voted on "Should we keep queue metadata API as is (a), create a metadata type (b), or keep as-is, but not reserve a prefix, adding one or more new settings types later?" Results are, a: 1, b: 5 (kgriffs, 19:59:48)
    3. ACTION: oz_akan, amit, flaper87 to finalize placement service strategy (kgriffs, 20:03:31)


Meeting ended at 20:03:47 UTC (full logs).

Action items

  1. oz_akan_ and flaper87 to investigate mongo insert performance
  2. cppcabrera, flaper87 to turn apiclient-marconi etherpad into bps/bugs
  3. cppcabrera to tie up loose ends re python-marconicient v1 design
  4. oz_akan, amit, flaper87 to finalize placement service strategy


Action items, by person

  1. cppcabrera
    1. cppcabrera, flaper87 to turn apiclient-marconi etherpad into bps/bugs
    2. cppcabrera to tie up loose ends re python-marconicient v1 design
  2. flaper87
    1. oz_akan_ and flaper87 to investigate mongo insert performance
    2. cppcabrera, flaper87 to turn apiclient-marconi etherpad into bps/bugs
    3. oz_akan, amit, flaper87 to finalize placement service strategy
  3. oz_akan_
    1. oz_akan_ and flaper87 to investigate mongo insert performance


People present (lines said)

  1. kgriffs (82)
  2. zyuan (72)
  3. flaper87 (67)
  4. cppcabrera (38)
  5. openstack (10)
  6. Sriram (7)
  7. bryansd (3)
  8. oz_akan_ (2)
  9. megan_w (1)
  10. malini (1)
  11. amitgandhi (1)


Generated by MeetBot 0.1.4.