#openstack-meeting-alt: marconi

Meeting started by kgriffs at 19:05:40 UTC (full logs).

Meeting summary

  1. Process update (kgriffs, 19:06:11)
    1. Smaller work items are tracked in Trello: https://trello.com/b/7NLODgbr (kgriffs, 19:08:15)

  2. API - Post Message (kgriffs, 19:13:40)
    1. API working draft - https://etherpad.openstack.org/queuing-api (kgriffs, 19:14:03)
    2. VOTE: Voted on "return id's in header or body?" Results are, Body: 1, Header: 2 (kgriffs, 19:29:37)
    3. AGREED: Response to Post Message will be the full path to the message or messages created (kgriffs, 19:33:00)
    4. AGREED: Extend messages URI template to allow for multiple message_id's (kgriffs, 19:33:27)
    5. ACTION: flaper87 to update Transport blueprint and base class with info about returning ids in same order that messages are written to storage (kgriffs, 19:38:02)

  3. API - Create Queue - Metadata Format (kgriffs, 19:49:44)
    1. http://docs.rackspace.com/files/api/v1/cf-devguide/content/Update_Container_Metadata-d1e1900.html (kgriffs, 19:57:39)
    2. AGREED: The tentative plan is to allow custom metadata, as long as it isn't much more work than just doing TTL. (kgriffs, 20:03:15)


Meeting ended at 20:11:49 UTC (full logs).

Action items

  1. flaper87 to update Transport blueprint and base class with info about returning ids in same order that messages are written to storage


Action items, by person

  1. flaper87
    1. flaper87 to update Transport blueprint and base class with info about returning ids in same order that messages are written to storage


People present (lines said)

  1. flaper87 (97)
  2. kgriffs (71)
  3. bryansd (16)
  4. openstack (8)
  5. edsrzf (2)


Generated by MeetBot 0.1.4.