#openstack-meeting-alt: manila

Meeting started by bswartz at 15:00:25 UTC (full logs).

Meeting summary

  1. Specs and Deadlines (bswartz, 15:02:13)
    1. https://review.openstack.org/#/c/374883/ (bswartz, 15:02:24)
    2. http://eavesdrop.openstack.org/meetings/manila/2016/manila.2016-09-22-15.00.log.html (bswartz, 15:11:01)
    3. AGREED: driver proposal deadline Dec 19 (bswartz, 15:11:44)

  2. Adding invalid user to the access rule changes valid access rule state from 'active' to 'error' (bswartz, 15:31:47)
    1. http://docs.openstack.org/developer/manila/devref/share_back_ends_feature_support_mapping.html (ganso, 15:46:03)

  3. open discussion (bswartz, 15:46:52)
    1. http://docs.openstack.org/admin-guide/identity-integrate-with-ldap.html (gouthamr, 15:59:56)


Meeting ended at 16:00:13 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bswartz (135)
  2. ganso (53)
  3. markstur (18)
  4. ravichandran (18)
  5. gouthamr (16)
  6. vponomaryov (11)
  7. openstack (3)
  8. toabctl (1)
  9. cknight (1)
  10. kaisers_ (1)
  11. zengyingzhe (1)
  12. dustins (1)


Generated by MeetBot 0.1.4.