#openstack-meeting-alt: manila

Meeting started by bswartz at 15:02:29 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Manila/Meetings (bswartz, 15:03:15)

  1. Atlanta Summit (bswartz, 15:03:38)
    1. http://www.youtube.com/watch?v=fR-X7jbG5QM (bswartz, 15:05:21)

  2. dev status (bswartz, 15:18:17)
    1. AGREED: we'll add an admin API for listing/querying share servers, there will be no update/delete (bswartz, 15:25:50)

  3. blueprints (bswartz, 15:29:41)
    1. https://blueprints.launchpad.net/manila/+spec/non-vlan-multitenancy (bswartz, 15:30:18)
    2. https://blueprints.launchpad.net/manila/+spec/access-groups (bswartz, 15:30:24)
    3. https://blueprints.launchpad.net/manila/+spec/nova-integration (bswartz, 15:30:30)
    4. https://blueprints.launchpad.net/manila/+spec/mount-automation (bswartz, 15:30:40)

  4. open discussion (bswartz, 15:37:46)


Meeting ended at 15:47:44 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bswartz (104)
  2. vponomaryov (33)
  3. shamail (15)
  4. xyang1 (8)
  5. scottda (7)
  6. navneet (6)
  7. ameade (4)
  8. openstack (3)
  9. rraja (2)
  10. yportnova (2)
  11. mberlin (1)


Generated by MeetBot 0.1.4.