#openstack-meeting-alt: manila

Meeting started by bswartz at 15:01:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/ManilaMeetings (bswartz, 15:02:15)

  1. open items (bswartz, 15:02:27)
    1. AGREED: names not required for shares and share-networks (bswartz, 15:11:53)

  2. dev status (bswartz, 15:27:19)
  3. atlanta (bswartz, 15:37:19)
  4. open discussion (bswartz, 15:50:00)


Meeting ended at 15:53:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bswartz (88)
  2. vponomaryov (43)
  3. xyang1 (18)
  4. rraja (16)
  5. yportnova__ (9)
  6. openstack (3)
  7. shamail-web (1)
  8. Guest51361 (1)


Generated by MeetBot 0.1.4.