#openstack-containers: magnum

Meeting started by jakeyip at 09:00:34 UTC (full logs).

Meeting summary

  1. Roll Call (jakeyip, 09:00:45)
    1. https://etherpad.opendev.org/p/magnum-weekly-meeting (jakeyip, 09:02:13)

  2. PTG (jakeyip, 09:03:39)
    1. ACTION: jakeyip to book Virtual PTG (jakeyip, 09:07:27)

  3. Antelope supported versions (jakeyip, 09:07:48)
    1. https://docs.openstack.org/magnum/latest/user/#supported-versions (jakeyip, 09:09:40)
    2. Antelope supported version FCOS 36/37 and Kubernetes v1.24 (jakeyip, 09:13:01)

  4. Deprecation (jakeyip, 09:14:12)
  5. Deprecate Fedora Atomic for Kubernetes (jakeyip, 09:16:04)
    1. https://review.opendev.org/c/openstack/magnum/+/833949 I see a few +1, I think we can get this in this cycle. Thanks dalees :) (jakeyip, 09:16:33)

  6. Deprecate Swarm (jakeyip, 09:16:45)
    1. ACTION: jakeyip Propose deprecation of Swarm to ML (jakeyip, 09:18:35)

  7. python-magnumclient intermittent failures after tox4 (jakeyip, 09:20:46)
  8. Prometheus helm charts (jakeyip, 09:26:13)
    1. ACTION: dalees / travissoto to confirm prometheus helm chart is broken, and propose patch to remove if it is (jakeyip, 09:39:35)

  9. Container Labels (jakeyip, 09:39:46)


Meeting ended at 10:01:03 UTC (full logs).

Action items

  1. jakeyip to book Virtual PTG
  2. jakeyip Propose deprecation of Swarm to ML
  3. dalees / travissoto to confirm prometheus helm chart is broken, and propose patch to remove if it is


Action items, by person

  1. dalees
    1. dalees / travissoto to confirm prometheus helm chart is broken, and propose patch to remove if it is
  2. jakeyip
    1. jakeyip to book Virtual PTG
    2. jakeyip Propose deprecation of Swarm to ML
  3. travissoto
    1. dalees / travissoto to confirm prometheus helm chart is broken, and propose patch to remove if it is


People present (lines said)

  1. jakeyip (76)
  2. dalees (35)
  3. travissoto (5)
  4. opendevmeet (3)


Generated by MeetBot 0.1.4.