#openstack-containers: magnum

Meeting started by strigazi at 08:59:26 UTC (full logs).

Meeting summary

  1. Roll Call (strigazi, 08:59:31)
  2. Previous Action Items (strigazi, 09:04:41)
    1. https://etherpad.opendev.org/p/magnum-weekly-meeting (strigazi, 09:04:58)
    2. https://review.opendev.org/c/openstack/magnum/+/830594 - works and just complains that `Requested COE type %s is not supported` if we use mesos (jakeyip, 09:07:26)
    3. ACTION: jakeyip, strigazi follow 830594: Remove mesos API validation | https://review.opendev.org/c/openstack/magnum/+/830594 (strigazi, 09:11:35)
    4. ACTION: trigazi to comment on 821213: Drop mesos driver | https://review.opendev.org/c/openstack/magnum/+/821213 , 803780: Drop bay and baymodel from controllers | https://review.opendev.org/c/openstack/magnum/+/803780 , 803629: Drop bay and baymodel | https://review.opendev.org/c/openstack/python-magnumclient/+/803629 (strigazi, 09:12:32)
    5. ACTION: strigazi to review Octavia Patches https://review.opendev.org/c/openstack/magnum/+/764444 https://review.opendev.org/c/openstack/magnum/+/765309 https://review.opendev.org/c/openstack/magnum/+/767119 (strigazi, 09:28:36)
    6. ACTION: mnasiadka to follow up kubernetes conformance for Yoga https://www.cncf.io/certification/software-conformance/ (strigazi, 09:29:01)
    7. ACTION: jakeyip to deprecate fedora-atomic driver(s) (strigazi, 09:31:32)
    8. ACTION: strigazi, jakeyip to review 775793: Support extra_network and extra_subnet labels | https://review.opendev.org/c/openstack/magnum/+/775793 (strigazi, 09:32:07)

  3. Install calico via helm (strigazi, 09:32:31)
    1. https://github.com/tigera/operator (strigazi, 09:34:12)

  4. Open Discussion (strigazi, 09:42:53)


Meeting ended at 09:46:03 UTC (full logs).

Action items

  1. jakeyip, strigazi follow 830594: Remove mesos API validation | https://review.opendev.org/c/openstack/magnum/+/830594
  2. trigazi to comment on 821213: Drop mesos driver | https://review.opendev.org/c/openstack/magnum/+/821213 , 803780: Drop bay and baymodel from controllers | https://review.opendev.org/c/openstack/magnum/+/803780 , 803629: Drop bay and baymodel | https://review.opendev.org/c/openstack/python-magnumclient/+/803629
  3. strigazi to review Octavia Patches https://review.opendev.org/c/openstack/magnum/+/764444 https://review.opendev.org/c/openstack/magnum/+/765309 https://review.opendev.org/c/openstack/magnum/+/767119
  4. mnasiadka to follow up kubernetes conformance for Yoga https://www.cncf.io/certification/software-conformance/
  5. jakeyip to deprecate fedora-atomic driver(s)
  6. strigazi, jakeyip to review 775793: Support extra_network and extra_subnet labels | https://review.opendev.org/c/openstack/magnum/+/775793


Action items, by person

  1. jakeyip
    1. jakeyip, strigazi follow 830594: Remove mesos API validation | https://review.opendev.org/c/openstack/magnum/+/830594
    2. jakeyip to deprecate fedora-atomic driver(s)
    3. strigazi, jakeyip to review 775793: Support extra_network and extra_subnet labels | https://review.opendev.org/c/openstack/magnum/+/775793
  2. mnasiadka
    1. mnasiadka to follow up kubernetes conformance for Yoga https://www.cncf.io/certification/software-conformance/
  3. strigazi
    1. jakeyip, strigazi follow 830594: Remove mesos API validation | https://review.opendev.org/c/openstack/magnum/+/830594
    2. strigazi to review Octavia Patches https://review.opendev.org/c/openstack/magnum/+/764444 https://review.opendev.org/c/openstack/magnum/+/765309 https://review.opendev.org/c/openstack/magnum/+/767119
    3. strigazi, jakeyip to review 775793: Support extra_network and extra_subnet labels | https://review.opendev.org/c/openstack/magnum/+/775793


People present (lines said)

  1. strigazi (49)
  2. mnasiadka (22)
  3. jakeyip (13)
  4. opendevmeet (3)
  5. bbezak (3)
  6. gbialas (1)
  7. opendevreview (1)


Generated by MeetBot 0.1.4.