#magnetodb: Magnetodb Weekly Meeting

Meeting started by aostapenko at 14:10:18 UTC (full logs).

Meeting summary

  1. Moving to cassandra 2.1.2 (aostapenko, 14:18:13)
    1. ACTION: dukhlov aostapenko Investigate problem with tempest tests in https://review.openstack.org/152513 (aostapenko, 14:29:09)
    2. ACTION: aostapenko Make a patch to make magnetodb to use nondurable queues (aostapenko, 14:45:04)
    3. ACTION: charlesw Create a blueprint on periodically convert healthcheck API call results to metrics (aostapenko, 14:46:50)

  2. Open Discussion (aostapenko, 14:58:59)


Meeting ended at 15:04:26 UTC (full logs).

Action items

  1. dukhlov aostapenko Investigate problem with tempest tests in https://review.openstack.org/152513
  2. aostapenko Make a patch to make magnetodb to use nondurable queues
  3. charlesw Create a blueprint on periodically convert healthcheck API call results to metrics


Action items, by person

  1. aostapenko
    1. dukhlov aostapenko Investigate problem with tempest tests in https://review.openstack.org/152513
    2. aostapenko Make a patch to make magnetodb to use nondurable queues
  2. charlesw
    1. charlesw Create a blueprint on periodically convert healthcheck API call results to metrics
  3. dukhlov
    1. dukhlov aostapenko Investigate problem with tempest tests in https://review.openstack.org/152513
  4. openstack
    1. dukhlov aostapenko Investigate problem with tempest tests in https://review.openstack.org/152513


People present (lines said)

  1. aostapenko (39)
  2. dukhlov (28)
  3. charlesw (15)
  4. miqui (12)
  5. openstack (3)


Generated by MeetBot 0.1.4.