#magnetodb: magnetodb

Meeting started by isviridov at 14:00:52 UTC (full logs).

Meeting summary

  1. Go through action items isviridov (isviridov, 14:02:31)
    1. https://blueprints.launchpad.net/magnetodb/+spec/test-concurrent-writes (isviridov, 14:03:44)

  2. Open discussion (isviridov, 14:09:40)
    1. http://ajayaa.github.io/cassandra-difference-between-insert-update/ (ajayaa, 14:14:14)

  3. TTL feature for a row (isviridov, 14:14:15)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-January/054628.html (isviridov, 14:14:21)
    2. https://github.com/stackforge/magnetodb/blob/master/magnetodb/storage/driver/cassandra/cassandra_with_custom_lsi_impl.py#L863 (ajayaa, 14:28:02)
    3. ACTION: charlesw clarify what are plans for row TTL in C* community (isviridov, 14:40:02)
    4. AGREED: try leverage C* nativre TTL (isviridov, 14:40:30)
    5. ACTION: ominakov file blueprint about migration (isviridov, 14:47:15)

  4. Open discussion (isviridov, 14:47:32)
    1. https://review.openstack.org/146909 (ikhudoshyn, 14:48:31)


Meeting ended at 14:52:38 UTC (full logs).

Action items

  1. charlesw clarify what are plans for row TTL in C* community
  2. ominakov file blueprint about migration


Action items, by person

  1. charlesw
    1. charlesw clarify what are plans for row TTL in C* community
  2. ominakov
    1. ominakov file blueprint about migration


People present (lines said)

  1. isviridov (69)
  2. ajayaa (36)
  3. ikhudoshyn (22)
  4. dukhlov_ (19)
  5. charlesw (8)
  6. miqui (7)
  7. ominakov (5)
  8. openstackgerrit (5)
  9. aostapenko (4)
  10. openstack (3)


Generated by MeetBot 0.1.4.