#magnetodb: magnetodb

Meeting started by isviridov at 14:01:32 UTC (full logs).

Meeting summary

  1. Go through action items isviridov (isviridov, 14:04:22)
    1. http://osdir.com/ml/openstack-dev/2015-01/msg00944.html (isviridov, 14:07:17)
    2. http://www.datastax.com/dev/blog/amazon-dynamodb no ttl in dynamodb (ikhudoshyn, 14:20:26)
    3. https://blueprints.launchpad.net/magnetodb/+spec/row-expiration by Symantec (isviridov, 14:25:06)
    4. http://cassandra-user-incubator-apache-org.3065146.n2.nabble.com/Setting-TTL-to-entire-row-UPDATE-vs-INSERT-td7595072.html (charlesw, 14:30:43)
    5. IDEA: suggest exporing row marker for C* community (isviridov, 14:35:57)
    6. IDEA: overwrite all colums with new TTL (isviridov, 14:36:25)
    7. IDEA: implement per-row ttl manually (ikhudoshyn, 14:36:51)

  2. Discuss https://blueprints.launchpad.net/magnetodb/+spec/test-concurrent-writes aostapenko (isviridov, 14:43:35)
    1. ACTION: aostapenko charlesw isviridov brainstorm the scenario (isviridov, 14:50:15)

  3. Open discussion isviridov (isviridov, 14:51:11)
    1. https://review.openstack.org/#/c/146534/ (ikhudoshyn, 14:52:32)
    2. ACTION: dukhlov_ charlesw aostapenko isviridov review https://review.openstack.org/#/c/146534/ (isviridov, 14:53:51)


Meeting ended at 15:02:52 UTC (full logs).

Action items

  1. aostapenko charlesw isviridov brainstorm the scenario
  2. dukhlov_ charlesw aostapenko isviridov review https://review.openstack.org/#/c/146534/


Action items, by person

  1. aostapenko
    1. aostapenko charlesw isviridov brainstorm the scenario
    2. dukhlov_ charlesw aostapenko isviridov review https://review.openstack.org/#/c/146534/
  2. charlesw
    1. aostapenko charlesw isviridov brainstorm the scenario
    2. dukhlov_ charlesw aostapenko isviridov review https://review.openstack.org/#/c/146534/
  3. dukhlov_
    1. dukhlov_ charlesw aostapenko isviridov review https://review.openstack.org/#/c/146534/
  4. isviridov
    1. aostapenko charlesw isviridov brainstorm the scenario
    2. dukhlov_ charlesw aostapenko isviridov review https://review.openstack.org/#/c/146534/
  5. openstack
    1. dukhlov_ charlesw aostapenko isviridov review https://review.openstack.org/#/c/146534/


People present (lines said)

  1. isviridov (81)
  2. ikhudoshyn (59)
  3. charlesw (18)
  4. dukhlov_ (9)
  5. aostapenko (7)
  6. openstack (3)
  7. ominakov (2)
  8. miqui_ (1)


Generated by MeetBot 0.1.4.